[ubuntu-it] Re: Digest di ubuntu-it, Volume 17, Numero 2

Giancarlo giancarlo.rai a libero.it
Ven 3 Mar 2006 20:46:12 GMT


Il giorno gio, 02/03/2006 alle 12.01 +0000,
ubuntu-it-request a lists.ubuntu.com ha scritto:
> Send ubuntu-it mailing list submissions to
> 	ubuntu-it a lists.ubuntu.com
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> or, via email, send a message with subject or body 'help' to
> 	ubuntu-it-request a lists.ubuntu.com
> 
> You can reach the person managing the list at
> 	ubuntu-it-owner a lists.ubuntu.com
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of ubuntu-it digest..."
> 
> 
> Argomenti del Giorno:
> 
>    1.  f-spot e mount nas (osvaldo golisano)
>    2. Re:  f-spot e mount nas (Bruno Aleci)
>    3. Re:  dvx&affini --> DVD (Manuel Durando)
>    4. Re:  DFM e linux (Marco)
>    5.  Audigy SE (Roberto Zandonati - PkJr)
>    6.  Crash aMule (Giancarlo)
>    7. Re:  Colori di Grub (Alessio Tarozzi)
>    8. Re:  Crash aMule (El Paso)
>    9. Re:  f-spot e mount nas (osvaldo golisano)
>   10. Re:  Crash aMule (Pathineken)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Wed, 01 Mar 2006 14:04:28 +0100
> From: osvaldo golisano <ogolisano a idifarm.it>
> Subject: [ubuntu-it] f-spot e mount nas
> To: ML ubuntu <ubuntu-it a lists.ubuntu.com>
> Message-ID: <1141218268.19120.13.camel a localhost.localdomain>
> Content-Type: text/plain; charset=UTF-8
> 
> salve a tutti
> sto cercando di utilizzare f-spot, un programma di
> visualizzazione-gestione di foto. il mio problema è il seguente.
> le immagini che mi interessa gestire non sono sull'hd del mio computer,
> ma su un nas...in pratica dentro la mia cartella di un disco di rete...
> quando chiedo ad f-spot di importare le immagini, non mi d  modo di
> scegliere una cartella in rete, posso solo scegliere cartelle locali.
> girando su internet ho trovato un bel suggerimento: monta la risorsa di
> rete su /mnt/ogolisano/ ed è fatta. ho dato questo comando (ovviamente
> dopo aver creato /mnt/ogolisano/)
> 
> mount //192.168.0.115/ogolisano/ /mnt/ogolisano/ -o
> username=miousername,password=miapasswd,dmask=777,fmask=777
> 
> ed ho avuto questa risposta
> 
> mount: wrong fs type, bad option, bad superblock
> on //192.168.0.115/ogolisano/,
>        missing codepage or other error
>        In some cases useful info is found in syslog - try
>        dmesg | tail  or so
> 
> ho provato a dare anche il tipo di filesistem così
> 
> mount -t nfs //192.168.0.115/ogolisano/ /mnt/ogolisano/ -o
> username=miousername,password=miapasswd,dmask=777,fmask=777
> 
> e ho la risposta
> mount: la directory da montare non è nell'host: formato dir
> 
> con -t vfat mi dice
> mount: il device speciale //192.168.0.115/ogolisano/ non esiste
> 
> ...cosa potrei fare?
> 
> grazie a tutti
> osva
> 
> 
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Wed, 01 Mar 2006 14:23:26 +0100
> From: Bruno Aleci <brunoaleci a gmail.com>
> Subject: Re: [ubuntu-it] f-spot e mount nas
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <4405A04E.6030907 a gmail.com>
> Content-Type: text/plain; charset=UTF-8
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> osvaldo golisano 01/03/2006 14.04:
> > salve a tutti
> > sto cercando di utilizzare f-spot, un programma di
> > visualizzazione-gestione di foto. il mio problema è il seguente.
> > le immagini che mi interessa gestire non sono sull'hd del mio computer,
> > ma su un nas...in pratica dentro la mia cartella di un disco di rete...
> > quando chiedo ad f-spot di importare le immagini, non mi d  modo di
> > scegliere una cartella in rete, posso solo scegliere cartelle locali.
> > girando su internet ho trovato un bel suggerimento: monta la risorsa di
> > rete su /mnt/ogolisano/ ed è fatta. ho dato questo comando (ovviamente
> > dopo aver creato /mnt/ogolisano/)
> > 
> > mount //192.168.0.115/ogolisano/ /mnt/ogolisano/ -o
> > username=miousername,password=miapasswd,dmask=777,fmask=777
> > 
> > ed ho avuto questa risposta
> > 
> > mount: wrong fs type, bad option, bad superblock
> > on //192.168.0.115/ogolisano/,
> >        missing codepage or other error
> >        In some cases useful info is found in syslog - try
> >        dmesg | tail  or so
> > 
> > ho provato a dare anche il tipo di filesistem così
> > 
> > mount -t nfs //192.168.0.115/ogolisano/ /mnt/ogolisano/ -o
> > username=miousername,password=miapasswd,dmask=777,fmask=777
> > 
> > e ho la risposta
> > mount: la directory da montare non è nell'host: formato dir
> > 
> > con -t vfat mi dice
> > mount: il device speciale //192.168.0.115/ogolisano/ non esiste
> > 
> > ...cosa potrei fare?
> 
> devi  usre il tipo cifs
> 
>  mount -t cifs //192.168.0.115/ogolisano/ /mnt/ogolisano/ -o
>  username=miousername,password=miapasswd,dmask=777,fmask=777
> 
> se il nas condive come windows, crea un file virtuale detto cifs che è indipendente dal file system
> del disco fisso
> 
> se cerchi su google trovi un sacco di documentazione
> 
> 
> ciao
> 
> - --
> - ------------------------------------------------------------
> |                 Bruno Aleci                              |
> |GPG Key [ID: 0x0433AA07]  @ pgp.mit.edu                   |
> |GPG FPR 14A9 2D1F 395D A2A4 6207 251B CA70 F2B2 0433 AA07 |
> - ------------------------------------------------------------
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.2 (MingW32)
> Comment: GnuPT 2.7.2
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> 
> iD8DBQFEBaBNynDysgQzqgcRAo+LAKCB8HQGhQESSHxi4aZFEPfyRQzUcQCeJtHU
> xStldBYSJ/v9MMw8kOrAUvI=
> =yNJK
> -----END PGP SIGNATURE-----
> 
> 
> 
> ------------------------------
> 
> Message: 3
> Date: Wed, 1 Mar 2006 15:04:39 +0100
> From: "Manuel Durando" <manuelmagic a gmail.com>
> Subject: Re: [ubuntu-it] dvx&affini --> DVD
> To: "Supporto per gli utenti Italiani di UbuntuLinux"
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <97952edc0603010604j37161822o a mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
> 
> Il 01/03/06, Max<maxter a email.it> ha scritto:
> > considerando la differenza di costo tra cd e dvd e visto il costo di
> > lettori dvd con supporto dvdx (si trovano offerte anche a 30/40 euro),
> > considerando che comunque il lettore dvd 'vecchio' lo puoi rivendere,
> > considerando che la conversione comporta una perdita di qualit anche
> > se non elevata,
> > considerando l'impiego di tempo notevole e l'uso intensivo di cpu che
> > la conversione richiede....
> 
> verissimo, ma a volte il dvd lo si porta a casa di amici e...
> 
> > credo convenga acquistare un lettore dvd 'da tavolo' con supporto dvx.
> > ovviamente sino all'acquisto, la conversione la puoi fare coi
> > programmi che ti sono stati suggeriti :-)
> 
> ;-)
> 
> Ciao,
> Manuel
> --
> Linux User #392614
> http://counter.li.org
> 
> 
> 
> ------------------------------
> 
> Message: 4
> Date: Wed, 01 Mar 2006 15:26:57 +0100
> From: Marco <marco a cybermarco.it>
> Subject: Re: [ubuntu-it] DFM e linux
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <4405AF31.2080305 a cybermarco.it>
> Content-Type: text/plain; charset="iso-8859-1"
> 
> Un allegato HTML  stato rimosso...
> URL: https://lists.ubuntu.com/archives/ubuntu-it/attachments/20060301/52ef991f/attachment-0001.htm
> 
> ------------------------------
> 
> Message: 5
> Date: Wed, 1 Mar 2006 19:45:29 +0100
> From: Roberto Zandonati - PkJr <debianzando a email.it>
> Subject: [ubuntu-it] Audigy SE
> To: Ubuntu <ubuntu-it a lists.ubuntu.com>
> Message-ID: <20060301184529.GA4911 a home>
> Content-Type: text/plain; charset=us-ascii
> 
> Ciao a tutti qualcuno sa dirmi se la scheda audio audigy se e`
> supportata da linux?
> 
> ciao ciao
> -- 
> 
> Roberto Zandonati
>                     _
>  ______ _ _ __   __| | ___
> |_  / _` | '_ \ / _` |/ _ \
>  / / (_| | | | | (_| | (_) |
> /___\__,_|_| |_|\__,_|\___/
> 
> GPG-Fingerprint: 577F CC47 AAD7 A5B9 12D7  F10D 89F8 3BA6 5CA8 58D5
> GPG-Keynumber: 0x5CA858D5
> 
> 
> 
> 
> ------------------------------
> 
> Message: 6
> Date: Wed, 01 Mar 2006 21:59:59 +0100
> From: Giancarlo <giancarlo.rai a libero.it>
> Subject: [ubuntu-it] Crash aMule
> To: ubuntu-it a lists.ubuntu.com
> Message-ID: <1141246799.10577.3.camel a ubuntu>
> Content-Type: text/plain; charset=UTF-8
> 
> Ciao a tutti, dopo ripetuti tentativi non sono riuscito a capire perché
> aMule continua a craschare, vi riporto il /var/log/messages di debug:
> 
> WARNING! Server UDP-Socket discarded packet due to errors (2) while
> sending.
> WARNING! Server UDP-Socket discarded packet due to errors (2) while
> sending.
> WARNING! Server UDP-Socket discarded packet due to errors (2) while
> sending.
> WARNING! Server UDP-Socket discarded packet due to errors (2) while
> sending.
> 
> --------------------------------------------------------------------------------A fatal error has occurred and aMule has crashed.
> Please assist us in fixing this problem by posting the backtrace below
> in our
> 'aMule Crashes' forum and include as much information as possible
> regarding the
> circumstances of this crash. The forum is located here:
>     http://forum.amule.org/board.php?boardid=67
> If possible, please try to generate a real backtrace of this crash:
>     http://www.amule.org/wiki/index.php/Backtraces
> 
> ----------------------------=| BACKTRACE FOLLOWS: |
> =----------------------------Current version is: aMule 2.1.0 using
> wxGTK2 v2.6.1 (Unicoded)
> Running on: Linux 2.6.12-10-386 i686
> 
> WARNING! Server UDP-Socket discarded packet due to errors (2) while
> sending.
> [2] wxThreadHelperThread::~wxThreadHelperThread() in amule [0x806f9e8]
> [3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.6.so.0[0xb7ae3cba]
> [4] ?? in [0xffffe420]
> [5] wxDataObjectSimple::~wxDataObjectSimple() in amule [0x8187087]
> [6] wxAppConsole::HandleEvent(wxEvtHandler*, void
> (wxEvtHandler::*)(wxEvent&), wxEvent&) const
> in /usr/lib/libwx_baseu-2.6.so.0[0xb7a572c1]
> [7] wxEvtHandler::ProcessEventIfMatches(wxEventTableEntryBase const&,
> wxEvtHandler*, wxEvent&) in /usr/lib/libwx_baseu-2.6.so.0[0xb7adfedf]
> [8] wxEventHashTable::HandleEvent(wxEvent&, wxEvtHandler*)
> in /usr/lib/libwx_baseu-2.6.so.0[0xb7ae00b0]
> [9] wxEvtHandler::ProcessEvent(wxEvent&)
> in /usr/lib/libwx_baseu-2.6.so.0[0xb7ae0261]
> [10] wxTimerBase::Notify()
> in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb7d53ed5]
> [11] ?? in /usr/lib/libwx_gtk2u_core-2.6.so.0 [0xb7c65b65]
> [12] ?? in /usr/lib/libglib-2.0.so.0 [0xb71dd006]
> [13] g_main_context_dispatch in /usr/lib/libglib-2.0.so.0[0xb71db4ee]
> [14] ?? in /usr/lib/libglib-2.0.so.0 [0xb71de4f6]
> [15] g_main_loop_run in /usr/lib/libglib-2.0.so.0[0xb71de7e3]
> [16] gtk_main in /usr/lib/libgtk-x11-2.0.so.0[0xb761fe65]
> [17] wxEventLoop::Run()
> in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb7c5d2a7]
> [18] wxAppBase::MainLoop()
> in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb7cecb6a]
> [19] wxAppBase::OnRun()
> in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb7cecc4f]
> [20] wxEntry(int&, wchar_t**)
> in /usr/lib/libwx_baseu-2.6.so.0[0xb7a8aad4]
> [21] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.6.so.0[0xb7a8ab88]
> [22] wxTopLevelWindowGTK::IsGrabbed() const in amule [0x8181339]
> [23] __libc_start_main in /lib/tls/i686/cmov/libc.so.6[0xb77edea2]
> [24] __gxx_personality_v0 in amule[0x80680f1]
> 
> 
> --------------------------------------------------------------------------------
> Abortito
> 
> Qualcuno ha avuto esperienza analoga? 
> Qualsiasi suggerimento mi sarebbe gradito.
> Ciao
> 
> 
> 
> 
> 
> ------------------------------
> 
> Message: 7
> Date: Wed, 01 Mar 2006 23:49:29 +0100
> From: Alessio Tarozzi <ecio4 a yattaweb.it>
> Subject: Re: [ubuntu-it] Colori di Grub
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <440624F9.6040302 a yattaweb.it>
> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
> 
> questi colori funzionano entrambi.
> 
> # Pretty colours
> color cyan/blue white/blue
> #color light-gray/blue yellow/blue
> 
> il file  in
> system -> boot -> grub -> menu.lst
> 
> eciao
> 
> Marco ha scritto: in data 28/02/2006 09:41 :
> > Ciao a tutti, dopo aver installato Ubuntu Dapper Flight 4 ho notato che 
> >  stato migliorato l'aspetto di Grub, inserendo un'immagine in basso e 
> > colorando tutto in puro "Human" style.
> > Purtroppo dopo aver installato il kernel-686 grub  stato aggiornato 
> > automaticamente ed adesso vedo l'immagine in basso, ma tutto il resto  
> > in bianco&nero... ci  abbastanza fastidioso perch anche la striscia 
> > colotata che dovrebbe evidenziare quale kernel avviare  nera, quindi 
> > devo andare un po' a "naso"...
> > Nessuno di voi mi pu postare le righe che devo modificare? Ho letto che 
> > non dovrebbero essere i pretty colours, ma 2 voci tipo background e 
> > foreground.. ma non ho trovato quali sono i colori giusti..
> > 
> > Grazie a tutti in anticipo
> > MARCO
> > 
> 
> 
> 
> ------------------------------
> 
> Message: 8
> Date: Thu, 02 Mar 2006 09:09:50 +0100
> From: El Paso <fpazzatura a email.it>
> Subject: Re: [ubuntu-it] Crash aMule
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <4406A84E.4080608 a email.it>
> Content-Type: text/plain; charset=UTF-8; format=flowed
> 
> Giancarlo ha scritto:
> 
> >Ciao a tutti, dopo ripetuti tentativi non sono riuscito a capire perché
> >aMule continua a craschare, vi riporto il /var/log/messages di debug:
> >  
> >
> Che versione è? Quella di Ubuntu o te la sei compilata? O di qualche 
> altro repository?
> 
> -- 
> 
> Roberto Mazzoleni
> 
Ho installato la versione standar di Ubuntu, cio quella scaricata dal repository.

> 
> 
> 
> ------------------------------
> 
> Message: 9
> Date: Thu, 02 Mar 2006 09:15:46 +0100
> From: osvaldo golisano <ogolisano a idifarm.it>
> Subject: Re: [ubuntu-it] f-spot e mount nas
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <1141287346.8324.9.camel a localhost.localdomain>
> Content-Type: text/plain; charset=utf-8
> 
> Il giorno mer, 01/03/2006 alle 14.23 +0100, Bruno Aleci ha scritto:
> > 
> > devi  usre il tipo cifs
> > 
> >  mount -t cifs //192.168.0.115/ogolisano/ /mnt/ogolisano/ -o
> >  username=miousername,password=miapasswd,dmask=777,fmask=777
> > 
> > se il nas condive come windows, crea un file virtuale detto cifs che è indipendente dal file system
> > del disco fisso
> > 
> > se cerchi su google trovi un sacco di documentazione
> > 
> > 
> > ciao
> 
> acc...era veramente semplice...
> 
> ho in effetti risolto il problema di mount
> 
> purtroppo ho un problema ancora non risolto con f-spot...nel senso che
> genera il catalogo di immagini, ma non mi fa vedere l'anteprima dei
> files .bmp (neanche se questi si trovano in locale, nella mia home ad
> esempio)
> ho provato a salvare una decina di immagini in .jpg e f-spot genera il
> catalogo e mostra anche le anteprime...dovrei forse convertire tutti i
> miei files .bmp in .jpg...
> 
> grazie mille!
> ciao ciao
> osva
> 
> 
> 
> 
> ------------------------------
> 
> Message: 10
> Date: Thu, 2 Mar 2006 12:28:44 +0100 (CET)
> From: Pathineken <pathineken a yahoo.it>
> Subject: Re: [ubuntu-it] Crash aMule
> To: ubuntuMail <ubuntu-it a lists.ubuntu.com>
> Message-ID: <20060302112844.33525.qmail a web51601.mail.yahoo.com>
> Content-Type: text/plain; charset=iso-8859-1
> 
> 
> --- Giancarlo <giancarlo.rai a libero.it> ha scritto: 
> 
> > Ciao a tutti, dopo ripetuti tentativi non sono
> > riuscito a capire perch
> > aMule continua a craschare, vi riporto il
> > /var/log/messages di debug:
> Se pu esserti ti aiuto ti posto dei link provenienti
> da amule forum, inanzitutto nella sezione download
> trovi le istruzione o i pacchetti per ogni
> distribuzione.
> C'e un debian a:
> http://www.ptlug.org/download/packages/a....1.0-2_i386.deb
> O ancora meglio questo link in italiano con la
> figurazione ed ottimizazzione del sorgente + le
> dipendenze richieste e cio:
> http://italy.copybase.ch/blog/informatic...ubuntu-kubuntu/
> Secondo me fai prima :-)
> Ciao

Il primo dice not found, mentre nel secondo link non c' pi nulla
> 
> 		
> ___________________________________ 
> Yahoo! Messenger with Voice: chiama da PC a telefono a tariffe esclusive 
> http://it.messenger.yahoo.com
> 
> 
> 
> ------------------------------
> 




More information about the ubuntu-it mailing list