[ubuntu-it] gcc ... e problemi con vmware ...

Filippo Biondi fbiondi a intertecman.com
Mer 22 Feb 2006 14:47:27 GMT


Il giorno mer, 22/02/2006 alle 15.33 +0100, ecmd a libero.it ha scritto:
> 
> Nella fattispecie, vmware non si vuole installare perche'
> la versione di gcc installata non e' quella che e'
> stata usata per compilare il kernel(stando a
> quello che lo script vmware-config.pl mi dice...).
> Cosa dovrei fare per aggiornare la versione di gcc?

ti scarichi il g++-3.4 e poi prima di far partire l'installazione di VW
esporti la varabile globale CC

export CC=/usr/bin/gcc-3.4

cmq segui questa utile guida:
http://ubuntuforums.org/showthread.php?t=65638


HTH
Ciao
Filo

-- 
Filippo Biondi
[Ubuntu|Debian] GNU User
Linux Registered User #357105
Proud member of 
.:ERLUG:. 
no1984.org member - Stop TCG!




More information about the ubuntu-it mailing list