[ubuntu-it] Kubuntu-Desktop

Alessandro Eterni alessandro.eterni a googlemail.com
Ven 10 Feb 2006 14:02:43 GMT


Salve,

Volevo installarmi kubuntu-desktop, ma sia da aptitude che con apt-get
non ci riesco.

APTITUDE:

Se lo seleziono e poi do i comandi per avviare l'installazione il
pacchetto si deseleziona e mi appare il messaggio che mi dice che non
ci sono pacchetti selezionati che stanno per essere installati.

APT-GET

Se do apt-get install kubuntu-desktop ricevo questo messaggio:

Alcuni pacchetti non possono essere installati. Questo pu voler
dire che  stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o rimossi da incoming.

Poich  stata richiesta solo una singola operazione  molto facile che
il pacchetto semplicemente non sia installabile, si consiglia
di inviare un "bug report" per tale pacchetto.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
  kubuntu-desktop: Dipende: konq-plugins ma non sta per essere installato
E: Pacchetto non integro

Idee?

--
Alessandro Eterni



More information about the ubuntu-it mailing list