[ubuntu-it] wireless - autoconfigurazione

Marco Merlo marco.merlo a gmail.com
Lun 19 Set 2005 07:37:39 CDT


il restart di dbus ha fatto un refresch di u po' tutte le icone sulla 
scrivania
e finalmente mi ha aggiunto i mount point di alcuni dischi che non riuscivo
a far venire fuori... ma le connessioni continuano a non essere rilevate...

ecco il mio interfaces:

auto lo
iface lo inet loopback

auto wlan0
iface wlan0 inet dhcp
wireless-essid uairless

mapping hotplug
script grep
map eth0

iface eth0 inet dhcp

auto eth0




19/09/05, The Saltydog <thesaltydog a gmail.com> ha scritto:
> 
> On 9/19/05, Marco Merlo <marco.merlo a gmail.com> wrote:
> > ho fatto come mi hai consigliato e non ho avuto nessun problema...
> > ad esclusione che l'applet di network-manager (che ho messo in sessione)
> > non rileva nessuna connessione, in compenso se gli dico di terminare
> > le connessioni attive me le disabilita, e me le riabilita anche, ma non 
> va
> > in ricerca di reti "uairless"....
> 
> 
> Hai qualche problema di dbus...
> Prova: sudo /etc/init.d/dbus restart
> 
> e magari posta il file: /etc/network/interfaces
> 
> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> 



-- 


_____________________________________

Marco Merlo
marco.merlo a gmail.com
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: http://lists.ubuntu.com/archives/ubuntu-it/attachments/20050919/6b49aa9f/attachment.htm


Maggiori informazioni sulla lista ubuntu-it