[ubuntu-it] versione skype

Marco Fabbri mrfabbri a gmail.com
Gio 27 Ott 2005 11:14:00 CDT


Il giorno gio, 27/10/2005 alle 11.05 +0200, Alessandro Pironi ha
scritto:
> se faccio
> 
>   dpkg -l|grep skype
> 
> ottengo
> 
> iU  skype          1.2.0.18-1     Free Internet Telephony - The whole world ca

1.2.0.18-1  la versione + recente del pacchetto di skype "presente" nel
sistema (nota "presente" e non "installato e funzionante")
> 
> ma se apro skype e vado sull'about, leggo
> 
> 1.2.0.11_API
> 
in quanto la versione installata e funzionante di skype all'interno del
tuo sistema  la suddetta
> Inoltre, se faccio
> 
>   sudo dpkg -i skype_1.2.0.18-1_i386.deb
> 
> ottengo
> 
> Preparing to replace skype 1.2.0.18-1 (using skype_1.2.0.18-1_i386.deb) ...
> Unpacking replacement skype ...
> dpkg: dependency problems prevent configuration of skype:
>   skype depends on libqt3c102-mt (>= 3:3.3.3.2); however:
>    Version of libqt3c102-mt on system is 3:3.3.3-7ubuntu3.
> dpkg: error processing skype (--install):
>   dependency problems - leaving unconfigured
> Errors were encountered while processing:
>   skype
> 
> 
Non riesce ad installare il pacchetto in quanto vi  stato un renaming
dei pacchetti (libqt3c102-mt  stato sostituito da libqt3-mt) e quindi
apt riscontra errori di dipendenza e l'installazione termina con un
errore (ed un pacchetto a mezzo in apt "leaving unconfigured").

-- 
Marco

=====
As Variety strives to Infinity,
it becomes Uniformity.

Variety is a good approximation of Truth.




Maggiori informazioni sulla lista ubuntu-it