[ubuntu-it] Installare Skype

Alessandro Eterni alessandro.eterni a googlemail.com
Lun 28 Nov 2005 16:31:43 GMT


> Dopo un'installazione interrotta (capita che la corrente salti quando
> si attaccanno forno/lavatrice/tuttiglielettrodomestici
> contemporaneamente), riprovo a dare il via all'installazione.
> -----
> root a ubuntu:/home/limohetfield# dpkg -i skype_1.2.0.18-1_i386.deb
> (Lettura del database ... 66378 file e directory attualmente installati.)
> Mi preparo a sostituire skype 1.2.0.18-1 (con skype_1.2.0.18-1_i386.deb) ...
> Spacchetto il rimpiazzo di skype ...
> dpkg: problemi con le dipendenze impediscono la configurazione di skype:
>  skype dipende da libqt3c102-mt (>= 3:3.3.3.2); comunque:
>   Il pacchetto libqt3c102-mt non è installato.
>  skype dipende da libstdc++5 (>= 1:3.3.4-1); comunque:
>   Il pacchetto libstdc++5 non è installato.
> dpkg: errore processando skype (--install):
>  problemi con le dipendenze - lasciato non configurato
> Sono occorsi degli errori processando:
>  skype
> -----
>
> Dal che deduco che debba installare libstdc++5, giusto?
> Procedo quindi con:
> -----
> sudo apt-get install libstdc++5
> -----
>
> Con risultato:
> -----
> Lettura della lista dei pacchetti in corso... Fatto
> Generazione dell'albero delle dipendenze in corso... Fatto
> È consigliabile eseguire 'apt-get -f install' per correggere questi problemi:
> I seguenti pacchetti hanno dipendenze non soddisfatte:
>   libstdc++5: Dipende: gcc-3.3-base (>= 1:3.3.6-8ubuntu1) ma non sta
> per essere installato
>   skype: Dipende: libqt3c102-mt (>= 3:3.3.3.2) ma non è installabile
> E: Dipendenze non soddisfatte. Provare 'apt-get -f install' senza
> pacchetti (o specificare una soluzione).
> -----
>
> Provo quindi, come consigliato:
> -----
> apt-get -f install
> -----
>
> Con il risultato:
> -----
> Lettura della lista dei pacchetti in corso... Fatto
> Generazione dell'albero delle dipendenze in corso... Fatto
> Correzione delle dipendenze in corso... Fatto
> I seguenti pacchetti verranno inoltre installati:
>   gcc-3.3-base libstdc++5
> I seguenti pacchetti saranno RIMOSSI:
>   skype
> I seguenti pacchetti NUOVI (NEW) saranno installati:
>   gcc-3.3-base libstdc++5
> 0 aggiornati, 2 installati, 1 da rimuovere e 0 non aggiornati.
> 1 non completamente installati o rimossi.
> È necessario prendere 0B/446kB di archivi.
> Dopo l'estrazione, verranno liberati 8082kB di spazio su disco.
> Continuare [S/n]?
> -----
>
> Perché vuole rimuovere Skype?

Il perchè vuole rimuovere skype non te lo so dire, ma ora una domanda
te la faccio io. Perchè invece del pacchetto deb non usi i binari? Non
richeidono installazione ne niente. Io (avendo un processore a 64-bit)
non posso installare skype con il pacchetto deb....per questo uso i
binari....mi trovo bene, mai avuo problemi.

> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
>



More information about the ubuntu-it mailing list