[ubuntu-it] [hoary] problema skype

pietro barnabè p_barnabe a libero.it
Sab 5 Nov 2005 06:25:24 CST


Il giorno sab, 05/11/2005 alle 12.35 +0100, elio bellini ha scritto:

> skype:
> Dipende: libc6 (>= 2.3.2.ds1-21) ma 2.3.2.ds1-20ubuntu14 sta per
> essere installato Dipende: libgcc1 (>= 1:4.0.0-9) ma
> 1:4.0.0-7ubuntu6~5.04ubp1 sta per essere installato Dipende:
> libqt3c102-mt (>= 3:3.3.4) ma 3:3.3.3-7ubuntu3 sta per essere
> installato E: Pacchetto non integro
> 
> esiste un repository apposta per ubuntu oppure i repository che ho io
> sono troppo vecchi e/o obsoleti ?
> 
> grazie
Purtroppo le libc6, nuova versione comportano dei conflitti con quelle
di sistema di hoary e non è consigliabile installarle, a meno che non si
sia in grado di gestire un sistema instabile. L'unica possibilità è
aggiornare a breezy. considera che se hai un'architettura particolare, a
amd64 con skype qualche difficoltà la incontri, se hai ppc non riesci
proprio ad installarlo.

ciao. Pietro




Maggiori informazioni sulla lista ubuntu-it