[ubuntu-it] [warty] upgrade php

The Saltydog thesaltydog a gmail.com
Gio 10 Mar 2005 09:18:13 CST


La versione 4.3.8 "notoriamente vulnerabile  quella di Debian. Se hai
installato dai repository ubuntu, la 4.3.8-ubuntu  "patchata" e
sicura.



On Tue, 08 Mar 2005 00:54:15 +0100, federico <fgubuntu a spin.it> wrote:
> Ho fatto un' installazione server di warty.
> Ho notato che il php fornito  il 4.3.8
> Questa  una versione ( come tutte le versione antecedenti alla 4.3.10
> ), notoriamente vulnerabile.
> Secondo voi qual  il metodo migliore per upgradare alla 4.3.10, senza
> necessariamente passare ad hoary?
> 
> grazie.
> 
> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-it
>



More information about the ubuntu-it mailing list