[ubuntu-it] installing acpi 0.11

Matthew East matthew.east.ubuntu a breathe.com
Dom 21 Ago 2005 05:17:21 CDT


On Sun, 2005-08-21 at 11:15 +0200, Alessandro Pironi wrote:
> scusate, in un attimo di confusione ho scritto la mail precedente in inglese 
> (sto postando anche su linux-thinkpad a linux-thinkpad.org)
> 
> Comunque ho fatto da solo qualche passo avanti, installando linux-source e 
> linux-headers sono riuscito a compilare e (credo) attivare la versione 0.11 di 
> ibm_acpi.
> Il problema perņ non č risolto: continua a non funzionare il video switch (ho un 
>   ibm thinkpad X31).

Ancora non hai detto se stai usando Hoary oppure Breezy: so che il
supporto acpi ha fatto diversi passi in avanti per Breezy, e se aspetti
il release di Breezy sono sicuro che la maggior parte dei problemi sara'
risolto!

Questo grazie in parte alla iniziativa
https://wiki.ubuntu.com/LaptopTestingTeam dove anche tu puoi documentare
le tue esperienze, se non c'e' gia qualcuno con lo stesso modello.

Non e' una risposta molto utile, in quanto non ti posso dare aiuto
concreto: ma cmq per il futuro c'e' speranza!

Matt
-------------- parte successiva --------------
Un allegato non testuale č stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  189 bytes
Descrizione: This is a digitally signed message part
Url:         http://lists.ubuntu.com/archives/ubuntu-it/attachments/20050821/b13e57d2/attachment.pgp


Maggiori informazioni sulla lista ubuntu-it