[ubuntu-it] presunta lentezza del sistema

silvio napoli petsilvio a iol.it
Mar 2 Ago 2005 17:41:16 CDT


rispetto a quando uso windows xp, oppure a quando *usavo* mandrake 10.1 
noto una leggera lentezza del sistema. in primis nel caricamento delle 
applicazioni piu pesantucce come firefox o thunderbird. ad esempio 15s 
per caricare firefox mi sembrano tantini. poi trovo lenta la comparsa 
delle finestre. beh ammetto che 256M di ram di questi tempi non sono 
tanti. però non sopporto proprio che windows sia piu veloce nel gestire 
la grafica.

la cosa strana dei pacchetti nvidia, è che non sono mai riuscito a 
installare l archivio .run. bensì il pacchetto .deb.a nessuno è successo 
ciò con la kubuntu? ad ogni modo glxgears mi da 3942 frames in 5.0 
seconds = 788.400 FPS quindi con tutti i limiti del mio sistema le 
nvidia vanno.
anche se di applicazioni 3d ne ho provate ben poche, gia ora che  ci 
penso gli screensaver 3d non funzionano, e neanche gli xscreensaver :(
adesso ho provato a installare con apt tuxracer ma mi da dei problemi di 
  pacchetto rovinato.


ho eseguito cat /proc/driver/nvidia/agp/*, e mi sono scervellato un bel 
po per capire i motivi di questa lentezza grafica. è possibile che il 
mio chipset sia lento perchè non è supportavo dal driver agp di nvidia?

Fast Writes:     Not Supported
SBA:             Not Supported
AGP Rates:       4x 2x 1x
Registers:       0x1f000007:0x1f000104
Host Bridge:     VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge
Fast Writes:     Not Supported
SBA:             Supported
AGP Rates:       4x 2x 1x
Registers:       0x1f000207:0x1f000104
Status:          Enabled
Driver:          AGPGART
AGP Rate:        4x
Fast Writes:     Disabled
SBA:             Disabled





Maggiori informazioni sulla lista ubuntu-it