[ubuntu-in] Ethernet not working on Dell Inspiron 14R 4010

Ganesan Venkata Subramanian chickoo.iyer at gmail.com
Thu Sep 2 05:10:32 BST 2010


Hi Ram,

Can you please post the output of lspci run from the CLI or gnome-terminal.
this will help us in identifying the chip and find the appropriate driver
for it.

Thanks & Regards

GANESAN VENKATA SUBRAMANIAN
Registered Linux user #409047
'I am what I am because of who we all are'


On Wed, Sep 1, 2010 at 8:50 PM, fahad fazil <fahad.fazil007 at gmail.com>wrote:

> Is it showing connected or not shown as connected....
> If its connected and not working try configuring an ip for the pc with
> correct gateway dns etc instead of using DHCP
>
> Hopes It help
>
>
> On Wed, Sep 1, 2010 at 8:43 PM, Ramnarayan.K <ramnarayan.k at gmail.com>wrote:
>
>> Hi
>>
>> Am helping a friend install Ubuntu on his new dell 14r 4010 SRS laptop
>>
>> The basic install has happened well , no issues
>>
>> The only issue is ethernet is not working.
>>
>> Funnily there is wirless broadcom driver that needs to be installed
>> for wifi to work - and after installation wifi works but ethernet
>> continues to not work.
>>
>> Have not found any link (via googling) to indicate how to recitify the
>> ethernet not working.
>>
>> The ethernet works on the windows side and on other Linux machines
>> (like the one i am typing from)
>>
>> thanks
>> ram
>>
>> --
>> ubuntu-in mailing list
>> ubuntu-in at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-in
>>
>
>
> --
> ubuntu-in mailing list
> ubuntu-in at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-in
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-in/attachments/20100902/2992ecaf/attachment.htm 


More information about the ubuntu-in mailing list