[ubuntu-in] vlc

Ritesh Sinha sinha.k.ritesh at gmail.com
Tue Sep 15 12:01:49 BST 2009


On Tue, Sep 15, 2009 at 4:04 PM, wolkarix d <wolkarix at gmail.com> wrote:
> i have installed ubuntu 9.04 n want to install vlc 1.0  but i dont want to
> do this by updating synaptics pkg manager.  Is there any .deb or any other
> way to install it.
> I  have downloaded a .deb from pkg list of ubuntu but it gave an error. N  i
> do not have any net connection on my pc having ubuntu
> --
> ubuntu-in mailing list
> ubuntu-in at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-in
>
>

It probably requires more packages to install. You might want to look
for a statically compiled version of vlc 1 (if there is one
available). Not sure of any static builds, though.



More information about the ubuntu-in mailing list