[ubuntu-in] hello! new to list-- 3 questions

suranjan jii suranjan.suranjan at gmail.com
Thu Mar 19 03:01:21 GMT 2009

On 3/18/09, Mehul Ved <mehul.n.ved at gmail.com> wrote:
> 2009/3/18 suranjan jii <suranjan.suranjan at gmail.com>:
> > sending: ATDT#777
> > Carrier detected. Waiting for prompt.
> > Don't know what to do! Starting pppd and hoping for the best.
> > Starting pppd at Wed Mar 18 17:27:00 2009
> > Warning: Could not modify /etc/ppp/pap-secrets: Permission denied
> > --> PAP (Password Authentication Protocol) may be flaky.
> > Pid of pppd: 6092
> > Using interface ppp0
> > pppd: [code]
> > pppd: [code]
> > pppd: [code]
> > pppd: [code]
> > Disconnecting at Wed Mar 18 17:19:54 2009
> > The PPP daemon has died: Authentication error.
> > We failed to authenticate ourselves to the peer.
> > Maybe bad account or password? (exit code = 19)
> >
> > So you see, it did not go on line. Could it be that the password is not
> > correct? According to the tutorial, it should be the last four digits of
> the
> > phone number, which is what I put in the conf file. But I should add here
> > that in Windows, the password and username are both the ENTIRE phone
> number
> > (excluding the first zero). So I tried changing the password to the
> entire
> > phone number in this way, but still I got the same error message as
> appears
> > above.
> >
> > What do you think can be the problem?
> Maybe the phone number is different for VSNL? Since that tutorial is for

That tutorial is for BSNL, and BSNL is exactly what I have. My modem says
"BSNL" on the front of it. And on the back it says LG CDMA Fixed Wireless
Terminal, model LST-260B. That is exactly what the tutorial is for.

And when I do "uvdial" in a terminal window, it DOES connect as you see in
the above terminal output. So I think the phone number is fine. Otherwise it
would not give the "CONNECT" response, as it did (see above terminal window
output) -- and it detects the carrier as well. But after it "Connects", then
it does not seem to get permission to finalize the PAP (Password
Authentication Protocol). So it seems more like a password issue. According
to the tutorial, the password should be the last four digits of the phone
number. My phone number is 06183-290080. This is the phone number that came
with the LG BSNL modem I describe above.

So given all this, what is your thought as to what I need to change to get
on-line? It seems like there is just one last thing that is needed in order
for this to work.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-in/attachments/20090319/7cbebf60/attachment.htm 

More information about the ubuntu-in mailing list