[ubuntu-in] hello! new to list-- 3 questions

suranjan jii suranjan.suranjan at gmail.com
Wed Mar 18 11:28:29 GMT 2009


On 3/18/09, suranjan jii <suranjan.suranjan at gmail.com> wrote:
>
> On 3/16/09, Mehul Ved <mehul.n.ved at gmail.com> wrote:
>
>> > 1. My internet connection is WLL, which is provided by VSNL. Kindly
>> guide me
>> > as to how to configure my Ubuntu (version 7.10, Gutsy) so that I can get
>> on
>> > line. Is any special software needed? The connection is via USB port.
>>
>> Try http://www.thinkdigit.com/forum/showthread.php?p=876989
>
>
>
> I have gotten one step further. According to what I found in the terminal
> window output, I changed the modem's address from "ttyACMO" to "ttySLO". I
> went back to the wvdial.conf file and changed the modem's address there. Now
> when I go into a terminal window and type "wvdial", it recognizes the modem
> and tries to go online.
>
> There are three initialization strings. The third one is specific to the LG
> LST-260B modem. The first two initialization strings work fine. But the
> third one--which is specific for the LG LST-260B and which I got from the
> above "How-To", is not working. Here is what the terminal output looks like:
>
> --> WvDial: Internet dialer version 1.60
> --> Cannot get information for serial port.
> --> Initializing modem.
> --> Sending: ATZ
> ATZ
> OK
> --> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
> ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
> OK
> --> Sending: at+crm=1;at$lgpkt=3
> at+crm=1;at$lgpkt=3
> ERROR
> Bad init string.
>
> So it looks like that final initialization string (at+crm=1;at$lgpkt=3) is
> not correct. Although that is the very string given in the tutorial. ("The
> initialization command for LG CDMA LST-260B is *at+crm=1;at$lgpkt=3*").
>
> So it seems I am just at the final step. If  I can provide the correct
> initialization string, it should accept it and connect, go on line.
>
> If anyone can help me in this final step, it will be great.
>


I will also add the following: In windows, the initialization string for
this modem is "at+crm=1" e.g. the last half of the string given for use in
ubuntu, is not there in windows. I have been using this very modem with Win
XP for the last number of months, and it works just fine with the
initialization string "at+crm=1". So I tried removing the last half
(";at$lgpkt=3") in the wvdial.conf file, and made the initialization string
just as the windows one. But still I got the same error which appears above
when using the initialization string given in the tutorial
("at+crm=1;at$lgpkt=3").

If I can get the correct initialization string, that should solve the
problem.

Suranjan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-in/attachments/20090318/a8b46c91/attachment.htm 


More information about the ubuntu-in mailing list