[ubuntu-in] Why dhcp3 never works in ubuntu..?

sanath kumar dayanandasaraswati at gmail.com
Sat Mar 7 23:42:27 GMT 2009


Hello friends,
   I was trying to net boot my desktop machine. The desktop never is able to
get the IP address from my laptop. I was examining the packets using
wireshark. My desktop was sending dhcp request messages but my laptop never
responds with any dhcp offer message. I tried various configurations of
dhcp3 but none worked. Finally I uninstalled dhcp3-server and installed
dnsmasq and in a jiffy my desktop picked up the IP address from my laptop
and started to boot. Four of my friends also tried doing netboot with
dhcp3-server but in vain. Why is dhcp3-server so badly written. And cant you
ppl correct the bugs in it. Why is it a big headache to configure
dhcp3-server. Cant any GUI be written for it..?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-in/attachments/20090308/6ea67f65/attachment.htm 


More information about the ubuntu-in mailing list