[ubuntu-in] Problem with Network-manager on ubuntu 9.10

Ramnarayan.K ramnarayan.k at gmail.com
Sat Dec 26 05:28:04 GMT 2009


Hi

A few days back my mobile broadband device (ZTE EVDO AC8700) stopped working
on Ubuntu 9.10 (Ultimate). This distro had been updated recently but i faced
no problems after the updates.

The mobile broadband just refused to work, i logged into windows to see if
there was a signal and if it worked, after some struggle it started to work.
I then booted up a live Ubuntu 9.10 CD and there too this device got
working.

I thought the problem might be with the network-manager so i went an
uninstalled it hoping to install an older version, but now i get an error
while installing

error message from synaptic while selecting  network-manager-gnome for
installation

"Package network-manager-gnome has no available version, but exists in the
database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents of
sources.list"

any idea what this means.

So net result is i am unable to get back the network-manager tool on my
panel

Any idea how to re-install this app

***
am currently using the said device by setting it up under gnome-ppp,

regards
ram
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-in/attachments/20091226/2f5d4e0e/attachment.htm 


More information about the ubuntu-in mailing list