[ubuntu-in] boot error

Srihari k harisulthan at gmail.com
Mon Dec 14 15:17:11 GMT 2009


On 12/14/09, Mallikarjun <mallik.v.arjun at gmail.com> wrote:
> Hi friends,
>  Here is my problem
>
> I have ubuntu installed in my pendrive but not able to boot into my desktop.
> All I get is *"boot error"*
> Here are my specs,
> Intel 946
> Dual core
>
> Can you guys suggest me some some solutions
I too have exactly the same problem,here are the details in my case:

I tried with Ubuntu9.10 ubuntu9.04 and Kubuntu9.04 .

I tried using both unetbootin and the usb-creator from
((System->Administration->USB start-up disk creator in my 9.04))

The USB  stick is
Transcend JetFlash Flash Drive ,A 4GB pen drive.

My board is Intel d102Ggc2

I have a Intel PentiumD

The bios was set to boot from USB and it tried to boot from usb.But i
got a black display with the message "Boot error".Then it booted
normally to my grub in hard disk.

Hope these details help someone suggest the solution

Regards,
Srihari K



More information about the ubuntu-in mailing list