[ubuntu-in] bluetooth issues in Intrepid

Abhishek Amberkar [अभिषेक] abhishek.amberkar at gmail.com
Sat Nov 29 18:58:16 GMT 2008

On Sat, Nov 29, 2008 at 11:12 PM, Rohit V Bhute <rvbhute at gmail.com> wrote:
> Hi all.
> I believe I have messed up bluetooth in Intrepid. I am trying to connect
> to my cellphone (SE T700) using the ubiquitous bluetooth dongle.
> 0. I could connect to my earlier phone SE T280 in Hardy and send files
> using Bluetooth File Sharing.
> 1. I can see the dongle (using hcitool dev) and the phone (using hcitool
> scan or hcitool inq).
> 2. The phone can see my desktop.
> 3. The bluetooth applet icon doesn't come up automatically when I
> connect the dongle. I have to manually start the applet.
> 4. I can pair up from the phone, but not from the machine.
> 5. The one error message I can remember from four hours of fiddling is
> that "the phone doesn't support OBEX push" - I got this when trying out
> Blueman.
> Has anyone else faced these problems? Or configured bluetooth pairing
> with SE T700?
> I will provide log excerpts as soon as I get my bearings again.
> Regards.
> --
> Rohit V. Bhute
> http://rvbhute.org
> --
> ubuntu-in mailing list
> ubuntu-in at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-in

This may help you If you are using KDE.
I was also trying to get SE W350i bluetooth to work with Kubuntu 8.10,
came across these 2 links

1) http://www.ubuntu.com/getubuntu/releasenotes/810#Kubuntu%20Bluetooth%20support
2) http://bbs.archlinux.org/viewtopic.php?id=52352

The second link is ( may be ) a solution of your problem. I didn't try
it as I am running out of my download limit. :)

With Regards
Abhishek Amberkar

Learn to appreciate a beauty within...

More information about the ubuntu-in mailing list