[ubuntu-in] CD-ROM Insanity

Mir Nazim mirnazim at gmail.com
Sun Nov 23 12:44:16 GMT 2008


Hi guys
I am facing some kind of strange problem.
I noticed that my cd/dvd is not mounting.

Found the cdrom is mentioned as /dev/hda in /etc/fstab. But /dev/hda
does not existed.
I quickly did lshw and found out the cd drive is actually /dev/scd0.

Now problem is that while CD's are mounting fine Intrepid CD's are not
mounting.
I tried an old Gutsy CD is mounted fine. And after that I tried
Intrepid CD again and it mounted fine now!!
I am noticing. Now everytime reboot I have to insert Gutsy CD first
and eject it and then insert Intrepid CD.
Only when I do this dance does it mount Intrepid CD.

But my problem is that I am unable to boot  boot from this CD, I have
eliminated hardware issues since
I am able to boot from the Gutsy CD just fine.

I am not sure how to the above dance at boot time :p

Intrepid CD is fine. I booted to live CD session on other PC.


Anyone has any idea whats going one??


Here is lshw output regarding the CD drive
---------------lshw--------------------
                description: DVD-RAM writer
                product: DVDRAM GSA-T10N
                vendor: HL-DT-ST
                physical id: 0.0.0
                bus info: scsi at 4:0.0.0
                logical name: /dev/cdrom
                logical name: /dev/dvd
                logical name: /dev/scd0
                logical name: /dev/sr0
                version: PC05
                capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
                configuration: ansiversion=5 status=open
---------------lshw--------------------

-- 
Mir Nazim
EMail/GTalk: mir.nazim at saunzal.org
Cell: +91 9469071855
Blog: http://saunzal.org
Company:http://www.ikraftsoft.com



More information about the ubuntu-in mailing list