[ubuntu-in] 64gb thumb drive not mounting on Hardy

Mir Nazim mirnazim at gmail.com
Sun Nov 2 06:36:37 GMT 2008


On Sun, Nov 2, 2008 at 2:57 AM, Vivek Khurana <hiddenharmony at gmail.com>wrote:

> On Sat, Nov 1, 2008 at 1:07 PM, Mir Nazim <mirnazim at gmail.com> wrote:
> >
> >
> > On Sat, Oct 25, 2008 at 8:32 PM, Linux Lingam <linuxlingam at gmail.com>
> wrote:
> >>
> >> also, sometimes its a good idea to plug it directly into the usb port
> >> of the machine and not into a hub, in case there's a power-related
> >> issue.
> >
> > The  drive is plugged in the laptop usb port only. Guys any idea why this
> > might be happening
>
>  did you do dmesg after plugging the device. Check if linux is able to
> identify the vendor and model number.
>  Also, if this is one of the cheap taiwanise device then you might
> have to tweak the modprobe params. But unless you post the output of
> dmesg, post plugging the device no one can help you.



I had already posted dmesg output. Here it again

#############start: dmesg-output############
[ 9930.949829] usb 6-10: new high speed USB device using ehci_hcd and
address 5
[ 9931.021422] usb 6-10: configuration #1 chosen from 1 choice
[ 9931.023722] scsi7 : SCSI emulation for USB Mass Storage devices
[ 9931.024331] usb-storage: device found at 5
[ 9931.024335] usb-storage: waiting for device to settle before scanning
[ 9933.521605] usb-storage: device scan complete
[ 9933.522230] scsi 7:0:0:0: Direct-Access     USB2.0   USB2.0
 2.20 PQ: 0 ANSI: 2
[ 9933.523391] sd 7:0:0:0: [sdb] 133734400 512-byte hardware sectors (68472
MB)
[ 9933.523950] sd 7:0:0:0: [sdb] Write Protect is off
[ 9933.523955] sd 7:0:0:0: [sdb] Mode Sense: 0b 00 00 08
[ 9933.523958] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[ 9933.526072] sd 7:0:0:0: [sdb] 133734400 512-byte hardware sectors (68472
MB)
[ 9933.526639] sd 7:0:0:0: [sdb] Write Protect is off
[ 9933.526645] sd 7:0:0:0: [sdb] Mode Sense: 0b 00 00 08
[ 9933.526648] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[ 9933.526654]  sdb: unknown partition table
[ 9933.528536] sd 7:0:0:0: [sdb] Attached SCSI removable disk
[ 9933.528589] sd 7:0:0:0: Attached scsi generic sg2 type 0
[10052.411450] APIC error on CPU1: 40(40)
[10052.416215] APIC error on CPU0: 40(40)
#############end: dmesg-output############



More information about the ubuntu-in mailing list