No subject


Thu Jun 12 23:09:36 BST 2008


requirement of using latest version then can you try installing the
version from Ubuntu repositories?


Onkar



More information about the ubuntu-in mailing list