[ubuntu-in] trying to rip vcd without success

Onkar Shinde onkarshinde at gmail.com
Wed Jun 25 07:57:24 BST 2008

On Wed, Jun 25, 2008 at 9:34 AM, Ramnarayan. K <ramnarayan.k at gmail.com> wrote:
> Hi
> On Wed, Jun 25, 2008 at 1:53 AM, Sanjay Bhangar <sanjaybhangar at gmail.com>
> wrote:
>> Have you tried a> checking whether the file (AVSEQ01 or whatever it is
>> called on your vcd ..) plays okay on vlc or any other media player? if
>> it does,
> Yes it does.
>> > Also are there anyother VCDripping tools, arson also does not seem too
>> > work
>> b> have you just tried using ffmpeg to convert the file? What are you
>> trying to rip it "to"?
> Just to a file that i can edit and keep on my hd mean while

Try vcdripper tool available in vcdimager package.

> also am trying to make a copy - cd to cd and this is an absolute pain

If you want to make a CD-to-CD copy, simply make an iso by right
clicking the icon on desktop and then burn that iso.

If you have brasero installed then you can use it for 1:1 copy.
Brasero is installed by default on Hardy.

>> If you just want to copy to your hard drive,
>> you should just be able to go to the directory on the CD and copy the
>> file (some newer DVDs you need to be root to read the file, but should
>> work fine with a VCD, imo...)
> Maybe with newer DVD's etc but not with VCD's - this has been an age old
> problem - with me and , usually i have just found a windows machine and
> copied the xyz.dat file and renamed it xyz.mpeg or something and this works,

Yes, this is due to partially ported VCD support in gstreamer. The
cdxaparse plugin provides on the fly conversion from .dat to .mpg.
This is fixed in gstreamer CVS and will be available in intrepid.


More information about the ubuntu-in mailing list