[ubuntu-hu] Megette az Ubuntu a CD-met!

Takács László lacyc3 at gmail.com
2007. Okt. 7., V, 17:23:37 BST


Sziasztok!

Vicces, de annál inkább bosszantóbb dologba ütköztem. Az Ubuntu megette a
CD-met! Ezt úgy sikerült elérnem, hogy megtaláltam egy régi 2004-es archive
PCW CD-t és betettem a meghajtóba. Szépen fel is ismerte, majd megpróbáltam
a keretrendszert wine-al elindítani. Előszőr simán, dupla klikk a .exe -n.
Semmi se történik. Majd konzolban odanavigálok  és írnám be hogy wine, de
akkor hírtelen az összes ablak ami a CD tartalmát mutatta bezárult, a
TuxCommander hibát észlelt és a becsatolt mappa is üres lett. Jó gondoltam
cd-ki és cd-be majd megoldódik... Na persze, naív vagyok, a "köpd ki" gomb
nem működik rá se hederít. Erre egy eject /dev/cdrw parancsot kiadtam. Semmi
se történik. Bánatomban eject /dev/cdrom parancsot is kiadtam, akkor se volt
jó. Átváltottam rendszergaza módba, ott se. Viszont a részletes kimenetet
melléklem:

root at lacyc3-desktop:/dev# eject /dev/cdrom -v
eject: az eszköz neve "/dev/cdrom"
eject: a teljes név: "/dev/cdrom"
eject: "/dev/cdrom" egy link erre: "/dev/scd0"
eject: "/dev/scd0" nincs csatolva
eject: a(z) "/dev/scd0" nem csatolási pont
eject: a(z) "/dev/scd0" nem egy többpartíciós eszköz
eject: próba a(z) "/dev/scd0" kiadására a 'CD-ROM kiadása' parancs
használatával
eject: a 'CD-ROM kiadása' parancs végrehajtása meghiúsult
eject: kísérlet a(z) "/dev/scd0" kiadására SCSI parancsok használatával
eject: a SCSI kiadás végrehajtása sikeres
root at lacyc3-desktop:/dev# eject /dev/cdrw -v
eject: az eszköz neve "/dev/cdrw"
eject: a teljes név: "/dev/cdrw"
eject: "/dev/cdrw" egy link erre: "/dev/scd0"
eject: "/dev/scd0" nincs csatolva
eject: a(z) "/dev/scd0" nem csatolási pont
eject: a(z) "/dev/scd0" nem egy többpartíciós eszköz
eject: próba a(z) "/dev/scd0" kiadására a 'CD-ROM kiadása' parancs
használatával
eject: a 'CD-ROM kiadása' parancs végrehajtása meghiúsult
eject: kísérlet a(z) "/dev/scd0" kiadására SCSI parancsok használatával
eject: a SCSI kiadás végrehajtása sikeres

Az összes eszközöm szimpla IDE, semmi SCSI dolog nincs a dologban, de ezt
már megszoktam...

Köszönöm a segítséget, most újraindítok hátha akkor jó lesz, de ez akkor is
zavaró, csúnya dolog.
-- 
Takács László
lacyc3 at gmail.com
--------- következő rész ---------
Egy csatolt HTML állomány át lett konvertálva...
URL: https://lists.ubuntu.com/archives/ubuntu-hu/attachments/20071007/9b15f203/attachment.htm 


További információk a(z) ubuntu-hu levelezőlistáról