Random error while answering a question.

Mariano Mara mmara at fibertel.com.ar
Thu Apr 19 20:44:39 BST 2007


Alan Pope escribió:
> Further to this I got one of these. I sent it to the launchpad mailing list 
> and here is the response:-
>
>
> On Thu, Apr 19, 2007 at 02:27:31PM -0400, Francis J. Lacoste wrote:
>   
>> On April 19, 2007, Alan Pope wrote:
>>     
>>> Got the above oops when replying to support ticket 5224.
>>>
>>> I note the OP posted a reply at around the same time.
>>>
>>> Interestingly on the helpteam mailing list we have had another report where
>>> someone was replying, got an oops, went back and saw another reply.
>>>
>>> Could this be a locking issue?
>>>       
>> It definitively seems to be a timing issue. It's related to the way we hook
>> with the Zope publication. We have a private bug tracking this issue, but we
>> have trouble reproducing it. It is not restricted to the Answer tracker, this
>> particular error also happened in the Bug Tracker and in other part of
>> Launchpad.
>>
>> Please report again if the occurence of that error increases.
>>
>> Thanks for the report
>>     
If it's the same issue we discussed yesterday, reproducing it should be 
a piece of cake.[0]
Just two users trying to answer at the exact same time. Unless Francis 
meant other thing.

We have this question: 
https://answers.launchpad.net/ubuntu/+question/5241 that looks as an 
excellent candidate for testing!
We can maybe try in the future ubuntuhelp team meeting.

What do you think?

Regards.
Mariano

/[0] I hope that's an idiom for "easy". Bear in mind that I learnt most 
of my english watching movies and tv/.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-helpteam/attachments/20070419/c3bda23c/attachment.htm 


More information about the Ubuntu-helpteam mailing list