Random error while answering a question.

Mariano Mara mmara at fibertel.com.ar
Wed Apr 18 23:35:28 BST 2007


Ralph Janke escribió:
> Mariano,
>
> I have seen such errors frequently. However, I don't think I have ever 
> seen it when someone else also answered a question. It might be just 
> coincidence in your case.
Ralph,
Thanks for your answer.

Alan Pope escribió:
> On Wed, Apr 18, 2007 at 03:47:50PM -0300, Mariano Mara wrote:
>   
>> When I went back and press "Add answer" again it posted ok as expected. 
>> In that moment I found Alan has answered a few seconds earlier, maybe at 
>> the same time I was trying to do so.
>>     
>
> Sorry about that :)
>   
Np, I'm already used to.
>   
>> My guess is that, at database level, there's a blocking process and this 
>> generates an error in launchpad.
>>
>>     
>
> Possibly but there's no way we would know that what with launchpad being 
> closed.. hehehe just kidding. The launchpad-users list is pretty low-volume 
> so I'd fire it over there.
>
>   
No need to if you didn't experience the same issue in the exact moment. 
As I work with databases I have strong feelings regarding not 
concurrency issues with databases but probably reporting this would be 
pointless. As you said, it's closed.
>> Can you guys recall if you have seen this kind of behaviour too? The 
>> developer in me wants evidence before reporting it...
>>
>>     
>
> Can't say I have.
>   
Thanks for your answer.
> Cheers,
> Al.
>
>   


-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-helpteam/attachments/20070418/bd478618/attachment.htm 


More information about the Ubuntu-helpteam mailing list