Random error while answering a question.

Ralph Janke rjanke at blueyonder.co.uk
Wed Apr 18 21:00:08 BST 2007


Mariano Mara wrote:
> I just got an error message while answering a question and I would 
> like to know if it ever happened to you guys too before reporting it 
> to launchpad users.
> I tried to answer a question and when I pressed "Add Answer" I got a 
> message that an error ocurred:
>
> / Sorry, something just went wrong in Launchpad. We’ve recorded what 
> happened, and we’ll fix it as soon as possible. Apologies for the 
> inconvenience. /
>
> / If this is blocking your work, let us know on the launchpad-users 
> mailing list 
> <https://lists.canonical.com/mailman/listinfo/launchpad-users> 
> (requires subscription). Include the error ID |OOPS-473C1059| in your 
> message.
> /
>
> When I went back and press "Add answer" again it posted ok as 
> expected. In that moment I found Alan has answered a few seconds 
> earlier, maybe at the same time I was trying to do so.
> My guess is that, at database level, there's a blocking process and 
> this generates an error in launchpad.
>
> Can you guys recall if you have seen this kind of behaviour too? The 
> developer in me wants evidence before reporting it...
>
> TIA
> Mariano
>
>
Mariano,

I have seen such errors frequently. However, I don't think I have ever 
seen it when someone else also answered a question. It might be just 
coincidence in your case.

Other question... Aren't those errors recorded anyway?

Ralph (txwikinger)




More information about the Ubuntu-helpteam mailing list