[ubuntu-hardened] Re: selinux-policy-targeted (1:1.22-2) available

Dale Amon amon at vnl.com
Sun Mar 27 06:05:32 CST 2005


On Sat, Mar 26, 2005 at 08:41:05PM -0500, Colin Walters wrote:
> I assume you mean this:
> 
> +        print "Do you want $file:" . substr($line, 6);
> +        print "Yes/No/Display [Y/n/d]? ";
> 
> I suggest that you simply delete this code entirely, and install
> every .te file.  It's outdated for several reasons:
>
> 3) It's always been annoying as hell :)

Yeah, an automatic install/configurator project
I was working on in spare time foundered on that
ever changing reef of dependencies and name changes...

-- 
------------------------------------------------------
   Dale Amon     amon at islandone.org    +44-7802-188325
       International linux systems consultancy
     Hardware & software system design, security
    and networking, systems programming and Admin
	      "Have Laptop, Will Travel"
------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.ubuntu.com/archives/ubuntu-hardened/attachments/20050327/4758fb3a/attachment.pgp


More information about the ubuntu-hardened mailing list