[ubuntu-gt] Programa para Cafe internet

Phenix rojas.gt en gmail.com
Mie Ene 27 15:58:46 GMT 2010


El 27 de enero de 2010 09:36, Jorge Dardón <jdardon en gmail.com> escribió:

> El día 27 de enero de 2010 09:25, Phenix <rojas.gt en gmail.com> escribió:
> >
> >
> > El 26 de enero de 2010 22:10, Dulio <dulios en gmail.com> escribió:
> >>
> >>
> >> Phenix wrote:
> >> > amigos buenas noches creo que esta es mi la primera vez que solicito
> >> > ayuda a la lista les cuento:
> >> > tengo un�caf�Internet, ahora si estoy usando ubuntu como��nico�sistema
> >> > operativo, por que unas versiones�atr�s�
> >> > de ubuntu�prob�un software "Caf�con Leche" (algo gracioso el nombre
> >> > no) bueno la�cuesti�n�es esta
> >> >
> >> > ahora que tengo como sistema operativo��nico�Ubuntu 9.10 (espero jeje)
> >> > y quiero instalar este software "Caf�con Leche"
> >> > no puedo�despu�s�de descargarlo y querer instalarlo me pasa esto:
> >> >
> >> > 1. Esto supongo que es normal, la verdad nunca me preocupe al final de
> >> > hacer esto en otras ocasiones jejeje
> >> >
> >> > ./configure
> >> > configure: creating ./config.status
> >> > config.status: creating config.h
> >> > config.status: creating Makefile
> >> > config.status: creating src/Makefile
> >> > config.status: executing depfiles commands
> >> >
> >> > y cuando hago esto me muestra esto:
> >> >
> >> > $ make
> >> > Making all in src
> >> > make[1]: se ingresa al directorio `/usr/src/libccls-0.7.1/src'
> >> > /bin/bash ../libtool --tag=CC --mode=link gcc -Wall -ansi -pedantic -g
> >> > -O2 � -o libccls.la <http://libccls.la> -rpath /usr/local/lib
> >> > -version-info 7:1:7 ccl.lo client.lo data.lo member.lo tarif.lo
> >> > logging.lo util.lo -L/usr/local/lib -lglib-2.0 � -lssl -lsqlite3�
> >> > rm -fr �.libs/libccls.a .libs/libccls.la <http://libccls.la>
> >> > .libs/libccls.lai .libs/libccls.so .libs/libccls.so.0
> >> > .libs/libccls.so.0.7.1
> >> > gcc -shared �.libs/ccl.o .libs/client.o .libs/data.o .libs/member.o
> >> > .libs/tarif.o .libs/logging.o .libs/util.o �-L/usr/local/lib
> >> > /usr/lib/libglib-2.0.so <http://libglib-2.0.so> -lssl
> >> > /usr/lib/libsqlite3.so �-Wl,-soname -Wl,libccls.so.0 -o
> >> > .libs/libccls.so.0.7.1
> >> > (cd .libs && rm -f libccls.so.0 && ln -s libccls.so.0.7.1
> libccls.so.0)
> >> > (cd .libs && rm -f libccls.so && ln -s libccls.so.0.7.1 libccls.so)
> >> > ar cru .libs/libccls.a �ccl.o client.o data.o member.o tarif.o
> >> > logging.o util.o
> >> > ranlib .libs/libccls.a
> >> > creating libccls.la <http://libccls.la>
> >> > (cd .libs && rm -f libccls.la <http://libccls.la> && ln -s
> >> > ../libccls.la <http://libccls.la> libccls.la <http://libccls.la>)
> >> > make[1]: se sale del directorio `/usr/src/libccls-0.7.1/src'
> >> > make[1]: se ingresa al directorio `/usr/src/libccls-0.7.1'
> >> > make[1]: No se hace nada para `all-am'.
> >> > make[1]: se sale del directorio `/usr/src/libccls-0.7.1'
> >> >
> >> Aquí termina la etapa de make. Ahora se tiene que poner  "make install"
> >> para instalarlo.
> >> Si dá algún otro problema poné la salida.
> >> >
> >> >
> >> > ya revise durante algunos�d�as�la web pero no encuentro respuesta si
> >> > me pueden ayudar se los agradezco, y con lo del�c�digo�de
> >> > salida�perd�n�por no colocarlo en una web que han�mencionado�pero no
> >> > me recuerdo del nombre jejeje
> >> >
> >> > Desde ya se agradece la ayuda ?:0)
> >> >
> >> > --
> >> > Trabaja en impedir delitos para no necesitar castigos...
> >> >
> >> > Usuario Linux #468228
> >> > www.lugama.org <http://www.lugama.org>
> >> >
> ------------------------------------------------------------------------
> >> >
> >> > *******************************************
> >
> > buenos dias comunidad
> > antes de todo estas son las librerías que tengo que tener instaladas:
> > libsqlite3-dev libfox-1.6-dev libxml-parser-perl
> > y no me muestra ningun tipo de error todo bien al momento de instalarlas
> > para compilar e instalar en realidad toda la salida es esta:
> > http://pastebin.ca/1767992
> >
> > desde ya agradezco su ayuda y que pasen un feliz dia
> > --
> > Trabaja en impedir delitos para no necesitar castigos...
> >
> > Usuario Linux #468228
> > www.lugama.org
> >
> > *******************************************
>
> El ultimo paso tenes que correrlo como root o con permisos de super
> usuario:
>
> $: sudo make install
>
> seria mi sugerencia.
>
> --
> Jorge Dardón Galicia
> -------------------------------------
> www.identi.ca/jdardon
> www.elblogdeljorge.com
>
> *******************************************
> RESPETA EL CoC
> http://rod.gs/NE
> NO HAGAS TOP POSTING, Sugerencias para evitar : http://is.gd/1VNaM
> Lista de correo de ubuntu-gt
> ubuntu-gt en lists.ubuntu.com
> Modificar opciones o dessuscribirse:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-gt
>

Solucionado con:
$ sudo make install

amigos, perdon por distraerlos de sus trabajos con este error tan grave y lo
digo como grave por que se me olvido algo tan minimo como el dichoso sudo

gracias por la ayuda lo hare con mas cuidado a la proxima ah!!! el factor
humano jaja
que pasen un bueno dia y exitos en sus labores


-- 
Trabaja en impedir delitos para no necesitar castigos...

Usuario Linux #468228
www.lugama.org
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-gt/attachments/20100127/dc162650/attachment-0001.htm 


Más información sobre la lista de distribución ubuntu-gt