Re: ΠΙθανό πρόβλημα με κάρτα γραφικών NVIDIA GeForce FX 5200

Savvas Radevic vicedar at gmail.com
Sat Jun 19 16:24:20 BST 2010


Πιθανότατα να έσβησες κάποιο πακέτο που χρειαζόταν και τώρα δημιουργεί
πρόβλημα.
Τρέξε αυτές τις εντολές να επανεγκαταστήσεις τα εικονικά πακέτα του ubuntu:


sudo dpkg -P --force-all ubuntu-desktop ubuntu-standard ubuntu-minimal
sudo apt-get install ubuntu-desktop ubuntu-standard ubuntu-minimal


Και αυτά για να επανεγκαταστήσεις το dpkg και κάποια άλλα πακέτα:


sudo apt-get install --reinstall dpkg
sudo apt-get install --reinstall build-essential linux-headers-$(uname -r)

Αφαιρούμε το xorg.conf:

sudo rm -f /etc/X11/xorg.conf

Αφαιρούμε μερικά πακέτα που μπορεί να παρουσιάζουν πρόβλημα:


sudo apt-get purge xserver-xorg-video-nouveau
sudo apt-get purge nvidia*


Επανεγκαθιστούμε τα πακέτα που μας ενδιαφέρουν:


sudo apt-get install nvidia-173 nvidia-settings


Φορτώνεις τον nvidia driver και εμφανίζεις κάποιες πληροφορίες:

find /lib/modules/$(uname -r)/ -iname "*nvidia*"
sudo modprobe -v nvidia
sudo modprobe -v nvidia-173
lsmod | grep -i nv
grep -ri nv /etc/modules /etc/modprobe.d/


Ελέγχουμε πάλι αν δημιουργήθηκε σωστά το xconfig:


which nvidia-xconfig
sudo /usr/lib/nvidia-173/bin/nvidia-xconfig --mode=800x600 --mode=1024x768
--no-twinview
cat /etc/X11/xorg.conf

Επανεκκίνησε το σύστημα. Βοήθησε σε κάτι;

Μη σταματήσεις σε κανένα πρόβλημα που μπορεί να εμφανιστεί. Με ενδιαφέρει το
αποτέλεσμα των εντολών περισσότερο. :)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-gr/attachments/20100619/00da9aa8/attachment.htm 
-------------- next part --------------
Πιθανότατα να έσβησες κάποιο πακέτο που χρειαζόταν και τώρα δημιουργεί πρόβλημα.
Τρέξε αυτές τις εντολές να επανεγκαταστήσεις τα εικονικά πακέτα του ubuntu:


sudo dpkg -P --force-all ubuntu-desktop ubuntu-standard ubuntu-minimal
sudo apt-get install ubuntu-desktop ubuntu-standard ubuntu-minimal


Και αυτά για να επανεγκαταστήσεις το dpkg και κάποια άλλα πακέτα:


sudo apt-get install --reinstall dpkg
sudo apt-get install --reinstall build-essential linux-headers-$(uname -r)

Αφαιρούμε το xorg.conf:

sudo rm -f /etc/X11/xorg.conf

Αφαιρούμε μερικά πακέτα που μπορεί να παρουσιάζουν πρόβλημα:


sudo apt-get purge xserver-xorg-video-nouveau
sudo apt-get purge nvidia*


Επανεγκαθιστούμε τα πακέτα που μας ενδιαφέρουν:


sudo apt-get install nvidia-173 nvidia-settings


Φορτώνεις τον nvidia driver και εμφανίζεις κάποιες πληροφορίες:

find /lib/modules/$(uname -r)/ -iname "*nvidia*"
sudo modprobe -v nvidia
sudo modprobe -v nvidia-173
lsmod | grep -i nv
grep -ri nv /etc/modules /etc/modprobe.d/


Ελέγχουμε πάλι αν δημιουργήθηκε σωστά το xconfig:


which nvidia-xconfig
sudo /usr/lib/nvidia-173/bin/nvidia-xconfig --mode=800x600 --mode=1024x768 --no-twinview
cat /etc/X11/xorg.conf

Επανεκκίνησε το σύστημα. Βοήθησε σε κάτι;

Μη σταματήσεις σε κανένα πρόβλημα που μπορεί να εμφανιστεί. Με ενδιαφέρει το αποτέλεσμα των εντολών περισσότερο. :)


More information about the Ubuntu-gr mailing list