Re: ΠΙθανό πρόβλημα με κάρτα γραφικών NVIDIA GeForce FX 5200

Savvas Radevic vicedar at gmail.com
Wed Jun 16 18:26:17 BST 2010


Πολύ παράξενο το πρόβλημα, υποθέτω πως υπάρχει πρόβλημα κατά την εγκατάσταση
του πακέτου. Το nvidia-xconfig έπρεπε να εγκατασταθεί χωρίς προβλήματα.
Δοκίμασε να καθαρίσεις τα πακέτα που έχουν κατεβεί:


sudo aptitude -y purge nvidia-173 nvidia-settings
sudo aptitude clean


Και να ξαναεγκαταστήσεις τα πακέτα ακόμη μια φορά:


sudo aptitude -y install ubuntu-desktop ubuntu-minimal ubuntu-standard
sudo aptitude -y install nvidia-173 nvidia-settings


Εκτέλεσε τέλος αυτή την εντολή:


which nvidia-xconfig


- Αν επιστρέφει "/usr/bin/nvidia-xconfig", συνέχισε με την ακόλουθη εντολή:


sudo nvidia-xconfig --mode=800x600 --mode=1024x768


- Αν δεν επιστρέφει, δώσε:


/usr/lib/nvidia-173/bin/nvidia-xconfig --mode=800x600 --mode=1024x768


Και απάντησε με ό,τι σου επιστρέφει η κάθε εντολή. :)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-gr/attachments/20100616/a46c1300/attachment.htm 
-------------- next part --------------
Πολύ παράξενο το πρόβλημα. Το nvidia-xconfig έπρεπε να εγκατασταθεί χωρίς προβλήματα.
Δοκίμασε να καθαρίσεις τα πακέτα που έχουν κατεβεί:


sudo aptitude -y purge nvidia-173 nvidia-settings
sudo aptitude clean


Και να ξαναεγκαταστήσεις τα πακέτα ακόμη μια φορά:


sudo aptitude -y install ubuntu-desktop ubuntu-minimal ubuntu-standard
sudo aptitude -y install nvidia-173 nvidia-settings


Εκτέλεσε τέλος αυτή την εντολή:


which nvidia-xconfig


- Αν επιστρέφει "/usr/bin/nvidia-xconfig", συνέχισε με την ακόλουθη εντολή:


sudo nvidia-xconfig --mode=800x600 --mode=1024x768


- Αν δεν επιστρέφει, δώσε:


/usr/lib/nvidia-173/bin/nvidia-xconfig --mode=800x600 --mode=1024x768



Και απάντησε με ό,τι σου επιστρέφει η κάθε εντολή. :)


More information about the Ubuntu-gr mailing list