Re: ΣΧΕΤΙΚΑ ΜΕ ΤΑ ΕΦΕ ΚΑΙ ΤΑ USB

Giannis Tsakiris giannis.tsakiris at gmail.com
Tue Jun 5 00:12:55 BST 2007


Γεια σε όλους.
Πριν από κανένα μήνα σας γράψει για ένα πρόβλημα που είχα με το google
earth.
Απόψε έκανα άλλη μια (άκαρπη όπως αποδείχτηκε) προσπάθεια να βρω μιά λύση.
Σε αυτή τη διεύθυνση βρήκα ένα post που ταιριάζει απόλυτα με την περιγραφή
του προβλήματος μου:
http://blogbeebe.blogspot.com/2007/03/google-earth-on-ubuntu-real-problem.html
Ο τύπος λέει οτι έβαλε τον proprietary driver της ATI και του 'παιξε μια
χαρά.
Εγκατέστησα το driver, έκανα restart όμως τα πράγματα χειροτέρεψαν. Το
glxinfo μου έλεγε στο direct rendering "No".
Το google earth δεν άνοιξε καν το κυρίως παράθυρό του, έμεινε στο splash
screen και η cpu ήταν στο 99.9% (αναγκάστικα να το κλείσω με το force quit
μετά από λίγα λεπτά).
Το επανέφερα στην προηγούμενη κατάσταση με απενεργοποίηση του driver της ATI
και restart, και έτσι όλα τα υπόλοιπα δουλεύουν και πάλι μια χαρά (το beryl
δηλαδή).
Κανείς άλλος που να αντιμετωπίζει το ίδιο πρόβλημα με το google earth? Καμιά
πιο επιτυχημένη αντιμετώπιση...?
Και η πλάκα είναι ότι στο 6.10 μου είχε παίξει μια χαρά...
Καλό ξημέρωμα.

On 5/11/07, Giannis Tsakiris <giannis.tsakiris at gmail.com> wrote:
>
>

> Επίσης δοκίμασα να εγκαταστήσω το Google Earth (και μάλιστα σε δυο
> διαφορετικά PC με ubuntu 7.04) και τα αποτελέσματα είναι απογοητευτικά.
> Μιλάμε για καρέ-καρέ κίνηση, 1 frame per second ή και χειρότερα...
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-gr/attachments/20070605/6c31fbcd/attachment-0001.htm 


More information about the Ubuntu-gr mailing list