strange kubuntu networking problem

megahz at megahz.org megahz at megahz.org
Mon Oct 3 01:46:12 CDT 2005


Gia xara,
telika den sas akousa (apo kserokefalia allo tipota) kai evala kubuntu breezy 5.10 gia na dw ti paizei mexri na vgei to stable breezy tou ubuntu.

Exw omws kapia provlimata (siga na min ixa):
(signomi pou ine sta agglika alla to ekana post kai se ena forum tis kubuntu mipws kai vrw kapia lisi, alla ipa na rotisw kai Ellada (an den rotiseis tin patrida pws tha ta vgaleis pera? hehe):

I have install kubuntu 5.10 and updated using the default sources.list 
after that I put kde 3.5beta1 repositories and updated. 
my kubuntu installation was connecting to the internet using a dhcp address got from my router. 
I tried to change the ip with a static one by going to 
K\SystemSettings\network settings\administration mode 
it asked me for the root password, I have put it and then I changed my IP. 
now that I have changed my IP, I can nslookup and resolve addresses but I cannot connect anywhere port 80. 
I cannot view any website. I am not using proxy and my ISP does not require a proxy. 
If I put the same IP address in windows it works okay (so my router is configured okay). 
gateway is also okay. 
another strange problem is that when I tried to go again to: \K\SystemSettings\network settings\administration mode 
I put my password and it does not turn to administration mode, it goes back to the normal mode and I click to administration mode again and still does not let me change anything. 

you know anything about this? If I change my ip manually by editing the files you think that it will work? is there any firewall by default in kubuntu? 
any solution guys? 

thanks in advance. 

Andreas Constantinides




More information about the Ubuntu-gr mailing list