<div dir="ltr"><div><div><div><div><div><div><div><div>Hello<br><br></div>i have already confirmed it on a bugreports..many ppl got the same problem with GS 3.10.<br><br></div>I have tried to turn off extensions, to see which one is makin a problem but without any result.<br>

<br>I am usin extensions like:<br><br></div>1) topicons<br></div>2) weather<br></div>3) taskbar<br></div>4) media player indicator<br></div>5) places status menu<br><br></div>its a bug in GS 3.10, cause in 3.8 its all good.<br>

<div><br></div></div><div class="gmail_extra"><br><br><div class="gmail_quote">2013/11/16 Sean Ito <span dir="ltr"><<a href="mailto:seanito93@gmail.com" target="_blank">seanito93@gmail.com</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Hi i'm Sean Ito and i am aware of gnome-extensions that you downloaded<br>
from <a href="http://extensions.gnome.org" target="_blank">extensions.gnome.org</a>. Can you give me the extensions that you<br>
downloaded? and what type of error did your computer shows?<br>
<div class="HOEnZb"><div class="h5"><br>
<br>
<br>
On 16/11/2013, António Pinto <<a href="mailto:pinto.antonio@gmail.com">pinto.antonio@gmail.com</a>> wrote:<br>
> Hi Jarek,<br>
><br>
> I'm also using Gnome Shell 3.10 with Ubuntu Gnome and I don't experience<br>
> extension problems. I recall that, right after the installation of Gnome<br>
> 3.10 some extensions stop working and I opened<br>
> <a href="https://extensions.gnome.org/" target="_blank">https://extensions.gnome.org/</a> in Firefox and updated some of my extensions.<br>
><br>
> Did you check <a href="https://extensions.gnome.org/" target="_blank">https://extensions.gnome.org/</a> for updated extension versions?<br>
><br>
> What extensions are you using?<br>
><br>
> Have tried to identify the ones responsible for the errors by disabling<br>
> some of them?<br>
><br>
> Best regards,<br>
><br>
> António Pinto<br>
><br>
> On 15-11-2013 18:00, Jarosław Guza wrote:<br>
>> Hello,<br>
>><br>
>> iam user of Ubuntu Gnome, and i am usin Gnome-Shell 3.10 in Ubuntu 13.10.<br>
>><br>
>> There is a big problem with extensions, they are all turned off after a<br>
>> reboot, and have to turn them on manually.<br>
>><br>
>> I didnt have this problem with GS 3.8..<br>
>><br>
>> what more info do you need to help me? :)<br>
>><br>
>> best regards<br>
>><br>
>> Jarek<br>
>><br>
>><br>
><br>
</div></div><div class="HOEnZb"><div class="h5">> --<br>
> Ubuntu-GNOME mailing list<br>
> <a href="mailto:Ubuntu-GNOME@lists.ubuntu.com">Ubuntu-GNOME@lists.ubuntu.com</a><br>
> Modify settings or unsubscribe at:<br>
> <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-gnome" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-gnome</a><br>
><br>
</div></div></blockquote></div><br></div>