<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    There was a small window of maybe 12hrs where systemd-shim was
    missing from the ppa, and as such didnt get installed. Anyone who
    upgrades now, will get it automatically.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 23/05/13 18:54, Mario wrote:<br>
    </div>
    <blockquote
cite="mid:CAJKsP4sWRiJfEmEJFFM9mwshtGCcE=87_zoe8OiwFmmnJLVH6g@mail.gmail.com"
      type="cite">
      <div dir="ltr">
        <div class="gmail_extra" style="">Ok, I was stupid! I've just
          checked that systemd-shim version with 'apt-cache showpkg
          systemd-shim' to verify the availability of the mentioned
          version in my repositories. I just assumed that it was
          installed (to the latest version). Filling a reply to Tim I
          discovered with 'dpkg -l | grep systemd' that systemd-shim was
          non installed. Installing it and rebooting the system solved
          the problem. My fault.</div>
        <div class="gmail_extra" style="">I think there is a problem on
          the dependencies that should automatically install such
          package in a fresh install or after an upgrade on already
          installed computers. </div>
        <div class="gmail_extra" style="">
          <br>
        </div>
        <div class="gmail_extra" style="">Thanks: you fixed my day. :)</div>
        <div class="gmail_extra" style=""><br>
        </div>
        <div class="gmail_extra" style="">Mario</div>
        <div class="gmail_extra" style=""><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
  </body>
</html>