Evolution-data-server (3.18.x) memory leak and possibility of using 3.20 in 16.04?

Jeremy Bicha jbicha at ubuntu.com
Sun Sep 18 21:12:11 UTC 2016


On Sun, Sep 18, 2016 at 12:31 PM, Khurshid Alam
<khurshid.alam at linuxmail.org> wrote:
> So this brings out the question, is it possible to upload eds-3.20 on 16.04
> as regular xenial-updates? "apt rdepends evolution-data-server" and "apt
> rdepends libical1a" only shows these applications which will require
> rebuild.

No. Ubuntu policy is to make only minimal changes for stable release
updates with some exceptions (web browsers in particular, and certain
high priority Canonical projects like snap, etc.)

If you can isolate certain commits that make things better (especially
if you can come up with a test case), we can definitely backport
specific fixes.

https://wiki.ubuntu.com/StableReleaseUpdates

Note that Ubuntu 16.10 "yakkety" is (or will be) using Evolution and
e-d-s 3.22, not 3.20. We did that because we really wanted to get the
old WebKit1 out of the default install.

Thanks,
Jeremy



More information about the Ubuntu-GNOME mailing list