Encrypting with Evolution *Off Topic*

Bruce Pieterse dev at otq.za.net
Wed Sep 16 15:38:24 UTC 2015



On 16/09/2015 17:11, Paul Smith wrote:
> On Wed, 2015-09-16 at 15:28 +0100, Leo Francisco wrote:
>> Yeh, I can imagine that could be so frustrating. Is there no official
>> PPA?
>
> No official PPA that I'm aware of.  There are a couple of unofficial
> PPAs but they are not kept up to date (for example I know of one that
> has Evo 3.16.0 but it hasn't been updated to 3.16.5 which is the current
> latest version, and has many important fixes).
>
> It looks like Ubuntu 15.10 will move to 3.16.x, which will be great.

3.16.5 has already landed for Wily:

evolution:
   Installed: 3.16.5-1ubuntu1
   Candidate: 3.16.5-1ubuntu1
   Version table:
  *** 3.16.5-1ubuntu1 0
         500 http://za.archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
         100 /var/lib/dpkg/status

>
>> Obviously Thunderbird is always kept up to date and I've just become
>> super used to it. I just always like to keep an eye on the GNOME apps
>> for the integration.
>
> I've tried Thunderbird a few times and I just prefer Evo.  The only
> really serious problem I have is the utterly inane way Gnome deals with
> password requests, popping up a modal dialog that blocks your entire
> desktop.  This is the single stupidest design decision since Clippy, but
> it's not Evo's fault.
>
>

-- 
All the best,

Bruce



More information about the Ubuntu-GNOME mailing list