Help needed to test 14.04.3

Narcis Garcia informatica at actiu.net
Sun Aug 2 08:43:01 UTC 2015


There is a problem about 14.04.2 and above: those .iso versions haven't
the support of LTS.
Currently I make 14.04.1 installations and upgrade packages from it, and
in this way all updates and support will be available for whole LTS cycle.



El 02/08/15 a les 04:24, Ali/amjjawad ha escrit:
> Hi everyone,
> 
> Kindly read: https://ubuntugnome.org/help-needed-to-test-14-04-3/
> 
> Thank you!
> 
> -- 
> Remember: "All of us are smarter than any one of us."
> 
> Best Regards,
> Ali/amjjawad <https://wiki.ubuntu.com/amjjawad>
> 
> *http://kibo.computer* - http://torios.net - Ubuntu GNOME
> <http://ubuntugnome.org/>
> 
> 



More information about the Ubuntu-GNOME mailing list