Need help with Ubuntu not booting next to Windows 7

Erick Brunzell lbsolost at yahoo.com
Sat Apr 25 21:05:14 UTC 2015


On 04/25/2015 12:07 PM, Patrik Bubák wrote:
> Anyone here knows their way around a failed boot? I installed Ubuntu 
> next to Win 7 on an extended partition. After reboot it boots Win 
> normally from GRUB, but not Ubuntu, not even via recovery.
>
> If anyone has a bit of spare time please have a look at 
> http://askubuntu.com/questions/613949/ubuntu-wont-boot-on-a-lenovo-g505s, 
> help is most appreciated.
>
>

Hi Patrik,

I'm a bit of a novice at the whole UEFI boot thing myself but I have 
played a little bit and my first thought is that you may have installed 
Ubuntu GNOME in legacy mode but Windows may have been installed in UEFI 
mode.

Your best bet would be to start a new thread at this section of Ubuntu 
Forums:

http://ubuntuforums.org/forumdisplay.php?f=333

Be sure to include a boot info summary produced by Boot Repair:

https://help.ubuntu.com/community/Boot-Repair

But DO NOT RUN THE RECOMMENDED REPAIR until someone has looked at that 
boot info summary because sometimes it can make matters worse - like if 
the installation process tried to convert a GPT partition table to MSDOS.

Then reply back here with a link to that forum thread and I'll have a 
look, but if you're really lucky forum moderator and user oldfred will 
have a look. He's helped me a lot, oldfred is a true guru when it comes 
to UEFI boot and installation problems.

Lance
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-gnome/attachments/20150425/9af12246/attachment.html>


More information about the Ubuntu-GNOME mailing list