Nautilus "open in terminal" not working correctly, how to fix?

David González allenskd at gmail.com
Fri Apr 17 11:02:26 UTC 2015


Hey Alfredo,

Thanks for replying. I spent an hour or more verifying the bug then came 
to the conclusion that it only works with bash right now. If you look 
closely I use `zsh` (hard to tell); I don't know if it works with other 
shells like `fish` I guess I could confirm that , maybe someone here 
could run another shell that's not `bash` just to confirm.

Which is weird because when I was using Fedora 21 with GNOME 3 it just 
worked fine even with a custom command placed. (I'm double-checking as 
we speak, waiting for yum upgrade to finish running)

Cheers,
David



On 04/17/2015 03:10 AM, Alfredo Hernández wrote:
>
> Are you using the PPAs? I say this because I use them and everything 
> works fine, and it may be a bug in the default system version we ship.
>
> Cheers,
> Alfredo
>
> On 17 Apr 2015 6:14 am, "David González" <allenskd at gmail.com 
> <mailto:allenskd at gmail.com>> wrote:
>
>     It works correctly under Ubuntu/Unity 15.04 but under Ubuntu GNOME
>     15.04 it always ends up in my home directory no matter where I am:
>
>     Small demonstration video:
>     https://dl.dropboxusercontent.com/u/37705/screencast-terminal.webm
>
>     With that, well I just want to fix that little annoyance myself
>     but I ran out of ideas. I use that myself dozens of times a week
>     so yea, it's a bit frustrating not having working correctly. :(
>
>
>     (P.S to those curious, the @DATADIRNAME@ is installed from
>     gnome-boxes which I guess I should file a bug in their tracker)
>
>     --
>     Cheers,
>     David
>
>     -- 
>     Ubuntu-GNOME mailing list
>     Ubuntu-GNOME at lists.ubuntu.com <mailto:Ubuntu-GNOME at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-gnome
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-gnome/attachments/20150417/4bc7f8c1/attachment.html>


More information about the Ubuntu-GNOME mailing list