[Testing] Installation and personal introduction

Ali Linx (amjjawad) amjjawad at gmail.com
Thu Sep 26 13:28:27 UTC 2013


On Thu, Sep 26, 2013 at 5:14 PM, Manuel Cuadra <manuelcua at gmail.com> wrote:

> Hello, I want to contribute to the Gnome Project by doing testing and
> translation in any way I can
>

Hello and Welcome to Ubuntu GNOME Mailing List :)

Thank you so much for joining and offering your help, this is really nice :)
I guess you have seen the recruitment post on the Social Media, correct?



> since I don't see any material related
> to Translation


Indeed, this area needs some love
https://wiki.ubuntu.com/UbuntuGNOME/Translations




> I'm going to be doing the QA testing.


That would be perfect :)



> I have Spare
> computers to use in my office and I have about an hour or more a day
> so I hope I can help as much as possible.
>

That would be super great and more than enough as a starter :)

https://wiki.ubuntu.com/UbuntuGNOME/Testing



> With that in mind also want to say that my experience in Linux is a
> little mixed, I've been using it as a Server for more than 7 years and
> I tried using Ubuntu since version 9 but I always get bottlenecked
> because of video performance (I have a Nvidia GTX 260), usually if I
> open 3 or 4 tabs with youtube videos the FPS just went down...
>
> Ok, but now that is over, Nvidia has made better drivers and started
> to contribute a little more in the Linux community so now I'm exited
> and I want to be part of the change.


Sorry about your troubles with that and thanks for sharing :)



> So to no further talking about
> me, I would like to ask about something in the testing area:
>

Sure, we are at your service!



>
> I'm installing Gnome Daily


Which one exactly?



> and when I get to the installer, it reports
> that it finds a Network interface and tries to connect but I doesn't
> work, if I use a stable release installer it works right away. How can
> I test this things to report the bug and not sound like "Internet
> doesn't work" person.
>
> Hope to help,
>

That was a bug and I believe it is fixed now. I was just on Ubuntu GNOME
Saucy and I had an internet connection

http://ubuntuforums.org/showthread.php?t=2174765




>
> Sincerely,
>
> Manuel
>
>
If you have any other Q, please feel free to ask!


Thank you for choosing and testing Ubuntu GNOME!



-- 
Remember: "All of us are smarter than any one of us."
Best Regards,
amjjawad <https://wiki.ubuntu.com/amjjawad>
Areas of Involvement <https://wiki.ubuntu.com/amjjawad/AreasOfInvolvement>
My Projects <https://wiki.ubuntu.com/amjjawad/Projects>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-gnome/attachments/20130926/3f35d965/attachment.html>


More information about the Ubuntu-GNOME mailing list