[Testing] I cannot install the amd64 version of 13.10

Efstathios Iosifidis iefstathios at gmail.com
Mon Aug 26 17:51:18 UTC 2013


I did that, I downloaded again and create another new liveUSB.
I tried to install it directly but again failed.
I don't know if I describe it correctly.
It returned something about the ubiquity error.
This came up during the network connection (wifi). During that time,
the installation was frozen.
Then everything was aborted and I got the gnome-shell environment.
When I tried to install it again, I got the same error as my first mail.

I write you from gnome-shell live session..


2013/8/26 Ali Linx (amjjawad) <amjjawad at gmail.com>:
> On Mon, Aug 26, 2013 at 8:55 PM, Efstathios Iosifidis
> <iefstathios at gmail.com> wrote:
>> Hello,
>> I downloaded the amd64 daily build (the address ends /current).
>> I tried to install it to my netbook (check the txt file).
>> When I press the icon to install it, the mouse seems to work and after
>> few seconds it stops.
>> Is it bug or is it my download ISO?
>> Thanks,
>> Stathis
> Hi,
> The first usual Q: Have you checked MD5SUM to your downloaded ISO?
> --
> Remember: "All of us are smarter than any one of us."
> Best Regards,
> https://wiki.ubuntu.com/amjjawad
> StartUbuntu Project - Linux Brainstorming - Mubuntu
> Lubuntu - Ubuntu GNOME - Xubuntu - Peppermint

More information about the Ubuntu-GNOME mailing list