<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>A priori, Multisystem n'a pas besoin de dépôts, il doit être dans
      le dépôt "partenaires canonial" qui doit donc être coché sous
      Synaptics.<br>
      <br>
      Sinon, le site web de Multisystem est :
      <a class="moz-txt-link-freetext" href="http://liveusb.info/dotclear/">http://liveusb.info/dotclear/</a><br>
      <br>
      Tu trouveras tout ce qu'il te faut, si nécessaire, à cette
      adresse.<br>
    </p>
    <pre class="moz-signature" cols="72">JG</pre>
    <div class="moz-cite-prefix">Le 09/11/2018 à 14:46, jguezenecY a
      écrit :<br>
    </div>
    <blockquote type="cite"
      cite="mid:37665252-24a4-6455-07e9-e3995b36982c@yahoo.fr">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>Il est possible, voir probable que Multisystem n'ai pas encore
        généré sa clef d'authentification.<br>
        <br>
        Perso, j'avais téléchargé multisystem, et installé directement.
        Reste à retrouver le site de téléchargement. Là, je n'i p    s
        le temps de trouver un site. Je te laisse chercher.<br>
        <br>
        Une fois trouvé, tu télécharge multisystem.deb (s'il s'appelle
        comme cela) et il suffit de cliquer dessus pour qu'il
        s'installe.<br>
      </p>
      <pre class="moz-signature" cols="72">JG</pre>
      <pre class="moz-signature" cols="72">JG</pre>
      <div class="moz-cite-prefix">Le 09/11/2018 à 13:10, doillon a
        écrit :<br>
      </div>
      <blockquote type="cite"
        cite="mid:023e556e-d6c9-164b-4951-a44b0e5f7bc8@orange.fr">
        <meta http-equiv="Content-Type" content="text/html;
          charset=UTF-8">
        <p>je vous envoie l'erreur retournée</p>
        <p>The repository '<a class="moz-txt-link-freetext"
            href="http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu"
            moz-do-not-send="true">http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu</a>
          disco Release' does not have a Release file.Updating from such
          a repository can't be done securely, and is therefore disabled
          by default.See apt-secure(8) manpage for repository creation
          and user configuration details.Erreur de GPG : <a
            class="moz-txt-link-freetext"
            href="http://liveusb.info/multisystem/depot"
            moz-do-not-send="true">http://liveusb.info/multisystem/depot</a>
          all Release : Les signatures suivantes n'ont pas pu être
          vérifiées car la clé publique n'est pas disponible : NO_PUBKEY
          4E940D7FDD7FB8CCThe repository '<a
            class="moz-txt-link-freetext"
            href="http://liveusb.info/multisystem/depot"
            moz-do-not-send="true">http://liveusb.info/multisystem/depot</a>
          all Release' is not signed.<br>
        </p>
        <div class="moz-cite-prefix">Le 09/11/2018 à 10:10, jguezenecY a
          écrit :<br>
        </div>
        <blockquote type="cite"
          cite="mid:a8798391-ba9b-1115-df20-b84b2faa1ec6@yahoo.fr">
          <meta http-equiv="Content-Type" content="text/html;
            charset=UTF-8">
          <p>sudo apt-add-repository 'deb <a
              class="moz-txt-link-freetext"
              href="http://liveusb.info/multisystem/depot"
              moz-do-not-send="true">http://liveusb.info/multisystem/depot</a>
            all main'<br>
            wget -q -O - <a class="moz-txt-link-freetext"
              href="http://liveusb.info/multisystem/depot/multisystem.asc"
              moz-do-not-send="true">http://liveusb.info/multisystem/depot/multisystem.asc</a>
            | sudo apt-key-add -<br>
            sudo apt-get update<br>
            sudo apt-get install multisystem<br>
            <br>
            La seconde ligne, en particulier, ajoute la clef de
            confiance (les signatures).<br>
            <br>
            Je vous conseille de supprimer les dépôts actuels de votre
            installation pour multisystem, de redémarrer votre PC et
            d'appliquer les 4 lignes de commande ci-dessus.<br>
          </p>
          <pre class="moz-signature" cols="72">JG</pre>
          <div class="moz-cite-prefix">Le 09/11/2018 à 07:13, doillon a
            écrit :<br>
          </div>
          <blockquote type="cite"
            cite="mid:2271fc53-db94-a385-1d5d-4632611c1d70@orange.fr">
            <meta http-equiv="Content-Type" content="text/html;
              charset=UTF-8">
            <p>Merci j'ai retrouvé mon synaptic en éliminant les
              mauvaise lignes comme indiqué plus bas.</p>
            <p>Mais j'ai encore une erreur?</p>
            <p>Erreur de GPG : <a class="moz-txt-link-freetext"
                href="http://liveusb.info/multisystem/depot"
                moz-do-not-send="true">http://liveusb.info/multisystem/depot</a>
              all Release : Les signatures suivantes n'ont pas pu être
              vérifiées car la clé publique n'est pas disponible :
              NO_PUBKEY 4E940D7FDD7FB8CCThe repository '<a
                class="moz-txt-link-freetext"
                href="http://liveusb.info/multisystem/depot"
                moz-do-not-send="true">http://liveusb.info/multisystem/depot</a>
              all Release' is not signed.</p>
            <p>Merci j'avance et j’apprends encore salutations <br>
            </p>
            <p>Paul<br>
            </p>
            <p>Je ne sais pas quoi faire<br>
            </p>
            <div class="moz-cite-prefix">Le 08/11/2018 à 18:30,
              jguezenecY a écrit :<br>
            </div>
            <blockquote type="cite"
              cite="mid:ff345f3a-16f9-4071-9d6e-1a92d6576b20@yahoo.fr">
              <meta http-equiv="Content-Type" content="text/html;
                charset=UTF-8">
              <p>Toutes les lignes commençant par # sont des lignes
                "commentaires" (ignorées donc)</p>
              <p>Tu peux aussi virer (mettre en commentaire) toutes les
                lignes qui se réfèrent à des sources et non des
                binaires:<br>
                deb-src <a class="moz-txt-link-freetext"
                  href="http://deb.debian.org/debian"
                  moz-do-not-send="true">http://deb.debian.org/debian</a>
                stretch/updates  par exemple</p>
              <p>Et tu peux virer la ligne ayant une syntaxe incorrecte:<br>
                deb-src <a class="moz-txt-link-freetext"
                  href="http://deb.debian.org/debian/"
                  moz-do-not-send="true">http://deb.debian.org/debian/</a>
                stretch-proposed-updates non-free main co$<br>
                <br>
                Le $ à la fin est incorrect<br>
                <br>
                Le "etc/apt/sources.list.d" peut-être vide tant que tu
                ne rajoutes pas des dépôts personnels (non créés par
                Debian) , ce qui doit être ton cas.<br>
              </p>
              <p><br>
              </p>
              <pre class="moz-signature" cols="72">JG</pre>
              <div class="moz-cite-prefix">Le 08/11/2018 à 14:31,
                doillon a écrit :<br>
              </div>
              <blockquote type="cite"
                cite="mid:a1d988ea-2002-4988-c522-8a05a8d79ec6@orange.fr">
                <meta http-equiv="Content-Type" content="text/html;
                  charset=UTF-8">
                <p>merci de cette réponse voila se que donne
                  /etc/apt/sources.list<br>
                </p>
                <p>le contenu de list</p>
                <p># deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ -
                  Official i386 DVD Binary-1 2018$<br>
                  # <br>
                  <br>
                  # deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ -
                  Official i386 DVD Binary-1 2018$<br>
                  <br>
                  # deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ -
                  Official i386 DVD Binary-1 2018$</p>
                <p>Mais le etc/apt/sources.list.d je n'ai rien?<br>
                  <br>
                  <br>
                  <br>
                  # deb <a class="moz-txt-link-freetext"
                    href="http://deb.debian.org/debian/"
                    moz-do-not-send="true">http://deb.debian.org/debian/</a>
                  stretch/updates main contrib non-free<br>
                  <br>
                  # stretch-updates, previously known as 'volatile'<br>
                  deb <a class="moz-txt-link-freetext"
                    href="http://deb.debian.org/debian/"
                    moz-do-not-send="true">http://deb.debian.org/debian/</a>
                  stretch-proposed-updates non-free main contrib<br>
                  deb-src <a class="moz-txt-link-freetext"
                    href="http://deb.debian.org/debian/"
                    moz-do-not-send="true">http://deb.debian.org/debian/</a>
                  stretch-proposed-updates non-free main co$<br>
                  deb <a class="moz-txt-link-freetext"
                    href="http://deb.debian.org/debian/"
                    moz-do-not-send="true">http://deb.debian.org/debian/</a>
                  stretch-updates main contrib non-free<br>
                  deb <a class="moz-txt-link-freetext"
                    href="http://security.debian.org/"
                    moz-do-not-send="true">http://security.debian.org/</a>
                  stretch/updates contrib non-free main<br>
                  # deb <a class="moz-txt-link-freetext"
                    href="http://deb.debian.org/debian"
                    moz-do-not-send="true">http://deb.debian.org/debian</a>
                  stretch/updates<br>
                  deb-src <a class="moz-txt-link-freetext"
                    href="http://deb.debian.org/debian"
                    moz-do-not-send="true">http://deb.debian.org/debian</a>
                  stretch/updates<br>
                  <br>
                </p>
                <p><br>
                </p>
                <div class="moz-cite-prefix">Le 08/11/2018 à 13:45,
                  jguezenecY a écrit :<br>
                </div>
                <blockquote type="cite"
                  cite="mid:e57026d5-7c85-8a02-95d4-039cfe46fc31@yahoo.fr">
                  <meta http-equiv="Content-Type" content="text/html;
                    charset=UTF-8">
                  <p>Bonjour,</p>
                  <p>Quel est le contenu de /etc/apt/sources.list</p>
                  <p>Et le répertoire de /etc/apt/sources.list.d</p>
                  <p><br>
                  </p>
                  <pre class="moz-signature" cols="72">JG</pre>
                  <div class="moz-cite-prefix">Le 08/11/2018 à 13:01,
                    doillon a écrit :<br>
                  </div>
                  <blockquote type="cite"
                    cite="mid:4d063acb-7849-5907-5ca6-d50d383c3b1a@orange.fr">
                    <meta http-equiv="content-type" content="text/html;
                      charset=UTF-8">
                    <p>Bonjour,</p>
                    <p>Voila j'ai installé DEBIAN Debian GNU/Linux 9
                      (stretch) 32 bits qui vas super bien mais la je
                      viens de constater une erreur dans mon SYNAPTIC
                      pour des mise à jour.</p>
                    <p> </p>
                    <p style="margin-bottom: 0cm; line-height: 100%">E:
                      Malformed entry 19 in list file
                      /etc/apt/sources.list (Component)</p>
                    <p style="margin-bottom: 0cm; line-height: 100%">E:
                      Malformed entry 1 in list file
                      /etc/apt/sources.list.d/additional-repositories.list
                      (Component)</p>
                    <p style="margin-bottom: 0cm; line-height: 100%">E:
                      Impossible de lire la liste des sources.</p>
                    <p style="margin-bottom: 0cm; line-height: 100%">Vous
                      pouvez essayer de corriger le problème en ouvrant
                      la fenêtre des dépôts.</p>
                    <p style="margin-bottom: 0cm; line-height: 100%">E:
                      _cache->open() failed, please report.</p>
                    <p style="margin-bottom: 0cm; line-height: 100%"><br>
                    </p>
                    <p> J'ai du faire une erreur à cause de mon DVD
                      d’installation qui démarrait à chaque
                      installation  .</p>
                    <p>J'ai beau chercher sur les forom je ne trouve pas
                      pour remettre en état merci de me donner des
                      conseils.</p>
                    <p>Salutation bonne journée ett merci d'avance<br>
                    </p>
                    Paul <br>
                    <fieldset class="mimeAttachmentHeader"></fieldset>
                  </blockquote>
                  <br>
                  <fieldset class="mimeAttachmentHeader"></fieldset>
                </blockquote>
                <br>
                <fieldset class="mimeAttachmentHeader"></fieldset>
              </blockquote>
              <br>
              <fieldset class="mimeAttachmentHeader"></fieldset>
            </blockquote>
            <br>
            <fieldset class="mimeAttachmentHeader"></fieldset>
          </blockquote>
          <br>
          <fieldset class="mimeAttachmentHeader"></fieldset>
        </blockquote>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
      </blockquote>
    </blockquote>
  </body>
</html>