<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font face="Times New Roman, Times, serif">Bonjour Michel,<br>
      Il y a bien une autre solution mais très risquée :<br>
      - trouver où se situe ce linux-headers-.... et utiliser la
      commande sudo rm -r "+chemin de ce fichier".C'est une solution que
      j'utilise parfois pour supprimer des fichiers "vérolés" dans mon
      espace perso.<br>
      Joël<br>
      <br>
      <br>
    </font>
    <div class="moz-cite-prefix">Le 08/06/2013 10:37, Michel a écrit :<br>
    </div>
    <blockquote cite="mid:51B2ED5A.7030909@club-internet.fr" type="cite">  
      Je récapitule les différentes possibilités qui m'ont été
      signalées.
      <br>
      <br>
      1-Dans Synaptic, rien n'apparaît dans la fonctions "Cassés".
      <br>
      <br>
      <br>
      2-Dans Ubuntu-tweak, il apparaît dans anciens noyaux:
      <br>
      "linux-headers-3.5.0-26"
      <br>
      et dans Cache Apt:
      <br>
      "linux-headers-3.5.0-26_3.5.0-26.42_all.deb"
      <br>
      Le lancement du nettoyage vide le cache et me donne les messages
      ci-dessous:
      <br>
      <br>
      InstallArchives() failed: dpkg: error processing
      linux-headers-3.5.0-26 (--remove):
      <br>
       Package is in a very bad inconsistent state - you should
      <br>
       reinstall it before attempting a removal.
      <br>
      No apport report written because MaxReports is reached already
      <br>
      Errors were encountered while processing:
      <br>
       linux-headers-3.5.0-26
      <br>
      Error in function:
      <br>
      <br>
      <br>
      3-sudo apt-get -f install
      <br>
      me donne les messages ci-dessous:
      <br>
      <br>
      Lecture des listes de paquets... Fait
      <br>
      Construction de l'arbre des dépendances
      <br>
      Lecture des informations d'état... Fait
      <br>
      0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à
      jour.
      <br>
      1 partiellement installés ou enlevés.
      <br>
      Il est nécessaire de prendre 12,1 Mo dans les archives.
      <br>
      Après cette opération, 0 o d'espace disque supplémentaires seront
      utilisés.
      <br>
      Réception de :1 <a class="moz-txt-link-freetext" href="http://fr.archive.ubuntu.com/ubuntu/">http://fr.archive.ubuntu.com/ubuntu/</a>
      quantal-updates/main linux-headers-3.5.0-26 all 3.5.0-26.42 [12,1
      MB]
      <br>
      12,1 Mo réceptionnés en 8s (1 509 ko/s) <br>
      dpkg: erreur de traitement de linux-headers-3.5.0-26 (--configure)
      :
      <br>
       le paquet linux-headers-3.5.0-26 n'est pas prêt pour la
      configuration
      <br>
       configuration impossible (état actuel « half-installed »)
      <br>
      Aucun rapport « apport » écrit car MaxReports a déjà été atteint
      <br>
                                                                     
      Des erreurs ont été rencontrées pendant l'exécution :
      <br>
       linux-headers-3.5.0-26
      <br>
      E: Sub-process /usr/bin/dpkg returned an error code (1)
      <br>
      <br>
      <br>
      Y a-t-il une autre solution?
      <br>
      <br>
      Merci
      <br>
      Michel
      <br>
      <br>
    </blockquote>
    <br>
  </body>
</html>