<div>Avec plaisir!<br></div><div><br></div><div>bonne fin de journée!</div><div><br></div><div>Steve</div><br><div class="gmail_quote">2012/3/19 Michel ANDREU <span dir="ltr"><<a href="mailto:michelan@orange.fr">michelan@orange.fr</a>></span><br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div bgcolor="#FFFFFF" text="#000000">
    Bonsoir Steve,<br>
    <br>
    Merci pour cette info.<br>
    <br>
    J'ai suivi les instructions concernant l'erreur de sortie d'état 1
    et, en demandant une nouvelle mise à jour il a été indiqué que le
    système était à jour ; sans message d'erreur.<br>
    <br>
    Je pense que maintenant c'est bon !<br>
    <br>
    Merci encore et à bientôt.<br>
    _____________________________________________________<br>
    <br>
    <br>
    Le 19/03/2012 18:58, Steve Nadeau a écrit :
    <div><div class="h5"><blockquote type="cite">
      <div>Bonjour Michel!<br>
      </div>
      <div><br>
      </div>
      <div>je crois que ce que tu cherches se trouve dans cette page:</div>
      <div><a href="http://doc.ubuntu-fr.org/probleme_apt" target="_blank">http://doc.ubuntu-fr.org/probleme_apt</a></div>
      <div><br>
      </div>
      <div>personnellement, j'ai eu régulièrement ce genre d'erreur et
        je supprime le fichier.postrm, mais hier j'ai aussi eu ce
        problème, je n'ai pas en mémoire ce que j'ai fait, mais c'était
        un paramètre à dpkg qui a permis de corriger ce problème.</div>
      <div><br>
      </div>
      <div>une fois le fichier.postrm supprimé, il faut relancer dpkg
        --configure-a.</div>
      <div><br>
      </div>
      <div>bonne journée!</div>
      <div><br>
      </div>
      <div>Steve</div>
      <div><br>
      </div>
      <br>
      <div class="gmail_quote">2012/3/12 Michel ANDREU <span dir="ltr"><<a href="mailto:michelan@orange.fr" target="_blank">michelan@orange.fr</a>></span><br>
        <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div bgcolor="#FFFFFF" text="#000000"> <i>Bonjour,<br>
              <br>
              À chaque fois que je tente une mise à jour une fenêtre
              s'ouvre, qui précise :</i><br>
            <blockquote>Une erreur s'est produite :<br>
              <blockquote>E: libapache2-mod-shib2: le sous-processus
                script post-installation installé a retourné une erreur
                de sortie d'état 1<br>
                <br>
                <br>
              </blockquote>
            </blockquote>
            <i>Dans le terminal figure :</i><br>
            <blockquote>Des erreurs ont été rencontrées pendant
              l'exécution :<br>
              libapache2-mod-shib2<br>
              E: Sub-process /usr/bin/dpkg returned an error code (1)<br>
              Échec de l'installation d'un paquet. Tentative de
              récupération :<br>
              Paramétrage de libapache2-mod-shib2 (2.4.3+dfsg-lubuntul)
              ...<br>
              update-rc.d: error: expected runlevel [0-95] (did you
              forget "." ?)<br>
              usage: update-rc.d [-n] [-f] <basename> defaults [NN
              | SS KK]<br>
              <blockquote>    update-rc.d [-n] [-f] <basename>
                start|stop NN runlvl [runlvl] [...] .<br>
              </blockquote>
                          update-rc.d [-n] [-f] <basename>
              disable|enable [S|2|3|4|5]<br>
                                           -n: not really<br>
                                          -f: force<br>
            </blockquote>
            The disable|enable API is not stable and might change in the
            future.<br>
            dpkg : erreur de traitement de libapache2-mod-shib2
            (--configure) :<br>
            le sous-processus script post-installation installé a
            retourné une erreur de sortie d'état 1<br>
            Des erreurs ont été rencontrées pendant l'exécution :<br>
            libapache2-mod-shib2<br>
            <br>
            <i><br>
              Configuration : LinuxMint 12, portable LDLC 17" neuf (3
              mois).<br>
              <br>
              Que dois-je faire pour rétablir la situation ?</i><br>
            <br>
            <i>Merci d'avance.</i><br>
          </div>
          <br>
          --<br>
          Liste de diffusion ubuntu-fr <a href="mailto:ubuntu-fr@lists.ubuntu.com" target="_blank">ubuntu-fr@lists.ubuntu.com</a><br>
          Pour s'abonner ou se désabonner : <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr</a><br>
          Charte de la liste: <a href="http://doc.ubuntu-fr.org/groupes/ubuntu-fr-ml/charte" target="_blank">http://doc.ubuntu-fr.org/groupes/ubuntu-fr-ml/charte</a><br>
        </blockquote>
      </div>
      <br>
      <br>
      
      <br>
    </blockquote>
    <br>
  </div></div></div>

<br>--<br>
Liste de diffusion ubuntu-fr <a href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a><br>
Pour s'abonner ou se désabonner : <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr</a><br>
Charte de la liste: <a href="http://doc.ubuntu-fr.org/groupes/ubuntu-fr-ml/charte" target="_blank">http://doc.ubuntu-fr.org/groupes/ubuntu-fr-ml/charte</a><br></blockquote></div><br>