<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
  <title></title>
</head>
<body text="#000000" bgcolor="#ffffff">
Le 17/10/10 16:42, Michel Leunen a &eacute;crit&nbsp;:
<blockquote cite="mid:4CBB0B47.8070206@leunen.com" type="cite">
  <pre wrap="">
L
Les erreurs de segmentation sont dues &agrave; un bug.
As-tu essay&eacute; ta webcam avec VLC ? Dans le menu 'Media/Ouvrir un
p&eacute;riph&eacute;rique de capture'. Dans le nom du p&eacute;riph&eacute;rique, tu mets
/dev/video0. Ensuite, tu clique sur 'Lire'.
Il semble qu'un rapport de bug a &eacute;t&eacute; ouvert &agrave; ce sujet.

  </pre>
</blockquote>
ca ne donne pas michel!<br>
&nbsp;voici la reponse <br>
<style type="text/css">p, li { white-space: pre-wrap; }</style>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">invalid tuner 0.</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">invalid tuner 0.</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">invalid tuner 0.</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">invalid tuner 0.</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">main</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">open of `v4l2:///dev/video1' failed:
(null)</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">cannot open video device '/dev/video0'
(Aucun p&eacute;riph&eacute;rique de ce type)</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">cannot open video device '/dev/video0'
(Aucun p&eacute;riph&eacute;rique de ce type)</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">cannot open video device '/dev/video0'
(Aucun p&eacute;riph&eacute;rique de ce type)</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">cannot open video device '/dev/video0'
(Aucun p&eacute;riph&eacute;rique de ce type)</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">main</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">open of `v4l2:///dev/video0' failed:
(null)<br>
************************************************************<br>
je mets video0<br>
<br>
</span></p>
<p style="margin: 0px; text-indent: 0px; color: rgb(0, 0, 0);"></p>
<style type="text/css">p, li { white-space: pre-wrap; }</style>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">invalid tuner 0.</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">invalid tuner 0.</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">invalid tuner 0.</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">v4l2</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">invalid tuner 0.</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="font-style: italic; color: rgb(0, 0, 139);">main</span><span
 style="font-style: italic; color: rgb(255, 0, 0);"> error: </span><span
 style="color: rgb(0, 0, 0);">open of `v4l2:///dev/video1' failed:
(null)<br>
</span></p>
<p style="margin: 0px; text-indent: 0px;"><span
 style="color: rgb(0, 0, 0);">je ne comprends pas???<br>
Emmanuel<br>
<br>
</span></p>
<p style="margin: 0px; text-indent: 0px; color: rgb(0, 0, 0);"></p>
</body>
</html>