&gt; Re-Bonjour,<br />&gt; <br />&gt; <br />&gt; <br />&gt; Je l&#39;ai fait, j&#39;ai même tenter d&#39;installer nvidia-current alors que<br />&gt; d&#39;habitude c&#39;est le 96 que je sélectionne mais rien n&#39;y fait......<br />&gt; <br />&gt; <br />&gt; <br /><br />Bonjour,<br /><br />Bon j&#39;ai vu un peu de tout en réponse ca fait peur. Faire une réinstallation pour migrer ... on se croirait sur une mailing windowsienne, que neni, pas de ca sous Linux, vous devriez tenter l&#39;expérience Debian Unstable avec des mises à jour quotidiennes pendant quelques années pour voir qu&#39;une réinstall est inutile.<br />Pour ce qui est du conseil d&#39;utiliser le nvidia-current, attention danger, Thierry a précisé Geforce 2, ce qui veut dire que les derniers drivers (current) ne supportent pas sa carte et ca pourrait plutot créer son problème que le solutionner.<br /><br />Pour ma contribution je conseillerais l&#39;utilisation du driver nouveau qui (sans chercher le jeu de mot) est la grosse nouveauté Lucid pour les cartes nvidia. Le driver nouveau est un pilote libre fonctionnel pour les cartes nvidia, il apporte un supporte de KMS et donc une utilisation de X sans droit root, le pilote est 10 fois plus léger que le pilote propriétaire et à moins d&#39;avoir un besoin express du pilote propréitaire, faut le laisser tomber (et avec une Geforce 2, je pense pas que tu ais un grand besoin du pilote propriétaire)<br /><br />Voilà, je suis un peu d&#39;accord que cette mailing néanmoins n&#39;a pas vocation à apporter un support sur du beta (et donc instable par définition) car les personnes qui se servent de versions betas sont normalement capable de détecter, comprendre et réparer les problèmes rencontrés. Pour ma part j&#39;utilise Lucid depuis qu&#39;elle est dispo et ce avec les pilotes nouveau.<br /><br />Cédric