<div>Bonjour Jean!<br></div><div><br></div><div>pour moi ça me semble un problème de droit du répertoire personnel...</div><div><br></div><div>dans une console en root, il faudrait juste faire une commande pour s&#39;en assurer...</div>

<div><br></div><div>sudo su</div><div>cd /home</div><div>chown -R ton_code:ton_code ton_répertoire</div><div><br></div><div>exemple si ton code utilisateur est jean, le reste devrait être comme suit:</div><div>chown -R jean:jean jean</div>

<div><br></div><div><br></div><div>pour le sr0, c&#39;est pour le lecteur DVD.<br></div><div><br></div><div>c&#39;est bizarre, mais dans mon cas pour le cd j&#39;ai la ligne suivante (exec plutôt que ro):</div><div>/dev/scd0                                 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0       0</div>

<div><br></div><div>peut-être pour le graveur de DVD dans mon cas...</div><div><br></div><div>bonne chance...</div><div><br></div><div><br></div><div class="gmail_quote">2009/12/10 Jean Argenty <span dir="ltr">&lt;<a href="mailto:jean.argenty@gmail.com">jean.argenty@gmail.com</a>&gt;</span><br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">Salut,<br>
<br>
Après moultes péripéties me voici revenu sous Jaunty (trop compliqué<br>
Karmic, trop de problèmes pour moi, j&#39;attendrais un peu plus de<br>
stabilité pour migrer).<br>
J&#39;ai donc installé à partir d&#39;un disque de la 8.10 que j&#39;ai upgradé<br>
vers la 9.04.<br>
Tout baigne sauf un sordide problème de montage de cdrom en user qui me résiste.<br>
J&#39;ai épluché le web à la recherche d&#39;une solution et je suis<br>
bredouille. Je peux monter et démonter sans problème sous root. Je ne<br>
peux pas copier un fichier depuis cdrom en root vers mon bureau. Je<br>
copie sur le bureau root et ensuite sur mon bureau, le fichier hérite<br>
de mes droits user.<br>
<br>
Mon fstab  me semble tout ce qu&#39;il y a de conforme :<br>
# /etc/fstab: static file system information.<br>
#<br>
# &lt;file system&gt; &lt;mount point&gt;   &lt;type&gt;  &lt;options&gt;       &lt;dump&gt;  &lt;pass&gt;<br>
proc            /proc           proc    defaults        0       0<br>
# /dev/sda1<br>
UUID=dcd30457-ec67-401a-8dd9-e513ed02efb4 /               ext3<br>
relatime,errors=remount-ro 0       1<br>
# /dev/sda6<br>
UUID=708c4ed9-890a-4d68-8317-ebe7a42b4d07 /home           ext3<br>
relatime        0       2<br>
# /dev/sda5<br>
UUID=1e78c303-8640-4500-be50-d2961f8fd75d none            swap    sw<br>
           0       0<br>
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,ro,utf8 0       0<br>
<br>
Dans mtab le périphérique est noté /dev/sr0 mais cela semble normal.<br>
<br>
Une idée.<br>
<br>
--<br>
Jean Argenty<br>
<br>
<br>
La vache multicolore:<br>
<a href="http://jargenty.fr/wp_poesie/" target="_blank">http://jargenty.fr/wp_poesie/</a><br>
<br>
Vue d&#39;IFSI:<br>
<a href="http://www.jargenty.fr/wp_ifsi/" target="_blank">http://www.jargenty.fr/wp_ifsi/</a><br>
<br>
L&#39;air du philosophe:<br>
<a href="http://www.jargenty.fr/wp_philo/" target="_blank">http://www.jargenty.fr/wp_philo/</a><br>
<font color="#888888"><br>
--<br>
ubuntu-fr mailing list<br>
<a href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a><br>
<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr</a><br>
</font></blockquote></div><br>