Alain m&#39;a écrit:<br><br><blockquote style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;" class="gmail_quote">Jean,<br>il ne faut pas répondre à moi seul mais à la liste. C&#39;est du reste<br>

l&#39;intérêt car cela permet d&#39;associer toutes nos idées ou connaissances.<br><br>Sinon, je ne vois pas l&#39;intérêt de réinstaller le système. Nous ne<br>sommes pas sur windows. En général, tout à une solution.<br>

</blockquote><br>OK, je suis preneur<br><br><blockquote style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;" class="gmail_quote">Pour ton problème, là, je sèche un peu par défaut de mémoire, car j&#39;ai<br>

eu ce genre de problème autrefois et je ne me souviens plus comment je<br>m&#39;en suis sorti.<br><br>Ah oui, déjà, il semble qu&#39;il faille faire<br>sudo dpkg --force-overwrite --install suivi du nom entier du paquet que<br>

te renvoie l&#39;erreur pour remplacer le paquet cassé<br>Soit :<br>sudo dpkg --force-overwrite --install<br>language-pack-fr_1%3a9.10+20091022_all.deb<br>Ensuite faire<br>sudo apt-get install -f pour configurer les paquets.<br>

<br>On me corrigera peut-être si je me trompe.<br></blockquote><div><br>C&#39;est pareil , même en remplaçant le &quot;%3a&quot; par &quot;:&quot;<br><br>Est-ce que ça ne pourrait pas venir d&#39;un problème de configuration des locales bien que j&#39;ai mouliné avec localepurge. ?<br>

J&#39;ai ça aussi dans un des messages d&#39;installation :<br><br><div style="margin-left: 40px;"><span style="font-family: arial narrow,sans-serif;">perl: warning: Setting locale failed.</span><br style="font-family: arial narrow,sans-serif;">

<span style="font-family: arial narrow,sans-serif;">perl: warning: Please check that your locale settings:</span><br style="font-family: arial narrow,sans-serif;"><span style="font-family: arial narrow,sans-serif;">    LANGUAGE = (unset),</span><br style="font-family: arial narrow,sans-serif;">

<span style="font-family: arial narrow,sans-serif;">    LC_ALL = (unset),</span><br style="font-family: arial narrow,sans-serif;"><span style="font-family: arial narrow,sans-serif;">    LANG = &quot;fr_FR.UTF-8&quot;</span><br style="font-family: arial narrow,sans-serif;">

<span style="font-family: arial narrow,sans-serif;">    are supported and installed on your system.</span><br style="font-family: arial narrow,sans-serif;"><span style="font-family: arial narrow,sans-serif;">perl: warning: Falling back to the standard locale (&quot;C&quot;).</span><br style="font-family: arial narrow,sans-serif;">

<span style="font-family: arial narrow,sans-serif;">locale: Cannot set LC_CTYPE to default locale: No such file or directory</span><br style="font-family: arial narrow,sans-serif;"><span style="font-family: arial narrow,sans-serif;">locale: Cannot set LC_MESSAGES to default locale: No such file or directory</span><br style="font-family: arial narrow,sans-serif;">

<span style="font-family: arial narrow,sans-serif;">locale: Cannot set LC_ALL to default locale: No such file or directory</span><br></div><br><br>J&#39;ai déjà rencontré ça dans le passé, je ne me souviens pas de ce que j&#39;ai fait.<br>

</div><br><br><br>