<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.28.1">
</HEAD>
<BODY>
Bonsoir,<BR>
<BR>
en testant diff&#233;rents paquets, apr&#232;s une erreur de ma part qui a requis une r&#233;installation de SCIM, je viens de trouver le paquet manquant responsable du probl&#232;me : scim-tables-zh. La m&#233;thode pinyin fonctionne maintenant bien.<BR>
Merci encore pour votre aide.<BR>
<BR>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
<BR>
-- <BR>
Mica&#235;l Paganotto &lt;<A HREF="mailto:mijiaaila80@gmail.com">mijiaaila80@gmail.com</A>&gt;<BR>
<BR>
</TD>
</TR>
</TABLE>
Le dimanche 01 novembre 2009 &#224; 08:52 +0100, Avell Diroll a &#233;crit&nbsp;:
<BLOCKQUOTE TYPE=CITE>
<PRE>
Mica&#235;l Paganotto wrote:
(snip)
&gt; J'ai depuis install&#233; Jaunty sur un fixe, configur&#233; la M&#233;thode de saisie
&gt; SCIM pour &#233;crire en chinois, mais l&#224;, impossible de trouver parmi les
&gt; claviers chinois install&#233;s la m&#233;thode ZH Pinyin.

Je ne me sers pas de SCIM mais une petite recherche parmi les d&#233;p&#244;ts de 
jaunty permet de trouver des paquets avec des noms engageants:

<A HREF="http://packages.ubuntu.com/search?keywords=pinyin&amp;searchon=all&amp;suite=jaunty&amp;section=all">http://packages.ubuntu.com/search?keywords=pinyin&amp;searchon=all&amp;suite=jaunty&amp;section=all</A>

Il suffit donc de tester et d'installer le paquet qui semble proposer 
cette fonction, par exemple:

sudo apt-get install scim-pinyin

Il faudra probablement relancer le DE (gnome, kde, openbox,...) avant de 
voir des changements.

&gt; Sauriez-vous comment l'activer manuellement, ou si cette m&#233;thode
&gt; n'existe plus &#224; partir de Jaunty ?

Il est tr&#232;s rare qu'une fonctionnalit&#233; disparaisse d'une distribution 
sans &#234;tre remplac&#233;e par une solution &#233;quivalente jug&#233;e plus 
stable/moderne/rapide/efficace. L'exemple le plus r&#233;cent qui me vient &#224; 
l'esprit date de la transition de linux 2.4 &#224; 2.6 pendant laquelle de 
rare drivers pour mat&#233;riel &#233;sot&#233;rique se sont retrouv&#233;s sans mainteneur, 
personne n'ayant le mat&#233;riel de test pour porter les drivers 2.4, ces 
drivers ont donc &#233;t&#233; abandonn&#233;s.

Bonne continuation

Ju
-- 
I've made up my mind. Don't confuse me with the facts.

</PRE>
</BLOCKQUOTE>
</BODY>
</HTML>