oui j&#39;ai fait ce que tu m&#39;as dit sauf la mise à jour du synaptique que je n&#39;avais pas compris. Je ferais cela demain matin et te donnerais le résultat.<br>Je sais que c&#39;est pénible quand on sait comment ça marche de tomber sur quelqu&#39;un qui ne pense pas à tout, mais je ne t&#39;en tiens pas conséquence.<br>
De toute façon je te donnerai la suite.<br><br>Merci encore.<br><br><div class="gmail_quote">Le 5 novembre 2009 23:06, Séb <span dir="ltr">&lt;<a href="mailto:seb.bubuntu@gmail.com">seb.bubuntu@gmail.com</a>&gt;</span> a écrit :<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div class="im">yves-marie wrote:<br>
&gt; D&#39;abord je tiens à te remercier de ta proposition.<br>
&gt; La dernière discution j&#39;ai eu l&#39;impression de t&#39;avoir offensé ou énervé<br>
&gt; par mes questions.<br>
&gt; Bon j&#39;ai fait ce que tu m&#39;a proposé , seulement une petite réserve je<br>
&gt; n&#39;ai trouvé que flashplugin et pas adobe-flashplugin mais le dépot est<br>
&gt; présent sur l&#39;ordi et installé. pour ce qui est de GNASH seuls sont<br>
&gt; actif la base saut les fichiers suivants :<br>
&gt;<br>
&gt; Gnash.installé mais pas &quot;dealer&quot;, &quot;irssi-plugin-otr&quot;,<br>
&gt; &quot;libsp-gxmlcpp1c2a&quot;, &quot;libsp-gxmlcpp-dev&quot;, &quot;&quot;synce-kpm&quot;,<br>
&gt; &quot;synce-trayicon&quot;, &quot;xchat-ort&quot;.<br>
&gt; Voilà je fait les essais et je te redis la suite.<br>
<br>
</div>Je suis désolé, je risque une nouvelle fois de te paraitre un peu rude mais, es-tu sûr d&#39;avoir bien fait ce que j&#39;ai<br>
conseillé?<br>
<br>
1. Si tu es effectivement sous Ubuntu 9.10 (Karmic Koala) et si tu as effectivement activé le dépôt &quot;partner&quot;, le paquet<br>
&quot;adobe-flashplugin&quot; DOIT être accessible: il est même supporté par Canonical!<br>
<br>
2. gnash (<a href="http://doc.ubuntu-fr.org/gnash" target="_blank">http://doc.ubuntu-fr.org/gnash</a>) est un lecteur flash libre dont la version &quot;plugin&quot; peut être utilisée à la<br>
place du &quot;plugin&quot; fait par adobe pour lire les animations flash. Mais, il n&#39;a aucun rapport avec les autres paquets que<br>
tu cites... Qui n&#39;ont d&#39;ailleurs aucun rapport avec flash: par exemple, synce est un utilitaire de synchronisation pour<br>
&quot;smartphones&quot; et xchat est un logiciel de discussion IRC.<br>
<br>
C&#39;est donc pour être sûr que Firefox utilise le plugin adobe que j&#39;ai conseillé de désinstaller gnash qui est moins<br>
compatible avec les dernières versions de flash.<br>
<br>
Donc si je reprends les consignes:<br>
1. Désinstaller gnash = désinstaller le paquet &quot;gnash&quot; (ce qui aura pour effet d&#39;entrainer la désinstallation du plugin)<br>
2. Activer les dépôts &quot;partner&quot; =<br>
    - Système &gt; Administration &gt; Sources de mise à jour (ou dans synaptic Paramètres &gt; Dépôts)<br>
    - Aller sur le deuxième onglet (&quot;Logiciels tiers&quot;) et s&#39;assurer que la ligne &quot;<a href="http://archive.canonical.com/ubuntu" target="_blank">http://archive.canonical.com/ubuntu</a><br>
karmic partner&quot; est bien sélectionnée ou la sélectionner si ce n&#39;est pas le cas (ne pas oublier de recharger la liste<br>
des paquets)<br>
3. Installer le paquet &quot;adobe-flashplugin&quot; (il désinstallera éventuellement l&#39;ancienne version du plugin flash adobe)<br>
<div><div></div><div class="h5"><br>
Séb<br>
<br>
--<br>
ubuntu-fr mailing list<br>
<a href="mailto:ubuntu-fr@lists.ubuntu.com">ubuntu-fr@lists.ubuntu.com</a><br>
<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr</a><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>Central Banlieue<br><br>rapidité, efficacité, résultat<br><br>Le système génial c&#39;est UBUNTU  Jaunty et maintenant Karmic super génial<br><br>Vive LINUX et la liberté du libre<br>